Graphisoft

ArchiCAD 10 Interactive Training Guide (US Version)
Copyright © 2006 by Graphisoft, all rights reserved. Reproduction, paraphrasing or translation without express prior written permission is strictly prohibited.

Trademarks
ArchiCAD®, Virtual Building™ and Virtual Building Solutions™ are trademarks of Graphisoft. All other trademarks are the property of their respective holders.
CONTENTS

Getting started with the ArchiCAD Interactive Training Guide _____ 5
What is the content of this guide? ........................................... 5
How to Install ................................................................. 6
Installation suggestions and requirements ............................... 6
How to use the Interactive Training Environment .................... 6

1. DESIGN – CREATING THE BUILDING ENVELOPE ____ 10
1.1 Creating a floor slab .................................................... 10
1.2 Creating four walls with the Magic Wand ......................... 13
1.3 Adding a curved masonry wall ...................................... 14
1.4 Modifying the length of the curved wall ........................... 16
1.5 Adding and multiplying columns on the veranda .............. 17
1.6 Creating a pavement and cutting a hole in it ................... 19
1.7 Creating a new story .................................................... 20

2. DESIGN – COMPLETING THE BUILDING ENVELOPE ______ 23
2.1 Adding a gallery slab to the project ............................... 23
2.2 Adding a terrace slab to the project ............................... 24
2.3 Creating a semi-pitched roof with the help of the Ghost Story .... 24
2.4 Trimming columns and walls to the roof ....................... 26
2.5 Creating a section view of the project ............................. 27
2.6 Creating more section and elevation views ....................... 28

3. DESIGN EVALUATION – DEVELOPING THE EXTERIOR 30
3.1 Adding vectorial hatches and shading to sections and elevations .. 30
3.2 Adding dimensions to elevations .................................. 31
3.3 Modifying the curved wall in the elevation view ................ 32
3.4 Adding external and internal walls ............................... 33
3.5 Creating a new internal partition wall .............................. 33

4. DESIGN EVALUATION – ADDING AND ADJUSTING OPENINGS 35
4.1 Adding an entrance door .............................................. 35
4.2 Adding an internal door .............................................. 36
4.3 Adding a new window ............................................... 37
4.4 Adding more openings .............................................. 37
4.5 Inserting sliding doors .............................................. 38
4.6 Multiplying sliding doors .......................................... 38
4.7 Adding a new door with the help of the Ghost Story .......... 39
4.8 Adding new windows to the gallery .............................. 40
4.9 Modifying windows in the elevation view ....................... 41
4.10 Multiplying windows in the elevation view ..................... 42
4.11 Editing the sliding doors .......................................... 44

5. DESIGN EVALUATION – ADDING CIRCULATION AND OTHER OBJECTS 47
5.1 Adding a stair ............................................................ 47
5.2 Creating an internal perspective Camera view .................. 48
5.3 Adding a hole to the gallery slab on the floor plan ............ 49
5.4 Editing building elements with ‘Find & Select’ in the 3D window .... 50
5.5 Adding and adjusting handrails on the gallery level .......... 51
5.6 Adjusting the posts of the railing in the 3D window ........... 52
5.7 Adding fixtures and furniture ....................................... 54

6. DOCUMENTATION – ZONES, DIMENSIONS AND DETAIL CALLOUTS 56
6.1 Adding a new 3D zone using the automatic placement method .... 56
6.2 Adding a new 3D zone using the manual placement method .... 57
6.3 Editing 3D zone spaces in the 3D window ....................... 58
6.4 Adding associative dimensions .................................... 59
6.5 Adding details to the project ...................................... 60
6.6 Merging and adjusting external DWG detail drawings ........ 62
7. DOCUMENTATION – INTERACTIVE ELEMENT SCHEDULES AND LISTS 66
7.1 Working with Interactive Element Schedules 66

8. PRESENTATION 69
8.1 Creating a plateau slab 69
8.2 Adding cameras and camera views to the project 70
8.3 Creating a sketch-rendered presentation image 72
8.4 Creating a LightWorks-rendered presentation image 74

9. PUBLISHING 77
9.1 Creating a new custom project view 77
9.2 Saving new custom project views 79
9.3 Organizing and publishing views 80

10. DOCUMENTATION – LAYOUTING 84
10.1 Placing Project Views on Layouts 84
10.2 Working with Master Layouts 87
10.3 Automatic Detail Numbers and Drawing Grids 89
10.4 Working with parametric, automated Section and Detail markers 92
10.5 Publishing the Final Layout Book 95

THE NEXT STEPS – EMPOWERING YOUR BUSINESS 99
GETTING STARTED WITH THE ARCHICAD
INTERACTIVE TRAINING GUIDE

This interactive guide is intended to support you throughout your early experiences of ArchiCAD. All you need to do is to follow and repeat the exercises as they are presented in the AV movies. Don’t forget that you can also use – by displaying or printing – the present Acrobat PDF e-guide that also spells out each step of every chapter.

This guide has been created with the following goals in mind:
• to provide the best (smoothest & most fun) experience when you use ArchiCAD for the first time
• to explain all ArchiCAD’s core design features and techniques, prove their benefits and enable you to use them right away in your everyday work

WHAT IS THE CONTENT OF THIS GUIDE?

Throughout the following chapters and steps, you will build a small architectural design project from scratch. You will also be introduced to and practice the core design development and documentation concepts and techniques of ArchiCAD – and thus be ready to use in your real work immediately.

The contents of this guide are:

Training guide e-book: this PDF guide explains every step and is backed up with lots of screenshots, as well as providing hints for related features and techniques, which are closely connected to a certain technique or feature.

ArchiCAD project files: these pre-set training files are to help your learning process. They include a lot of help tags and pre-set project views – allowing you to focus on the core material

The image shows a building's exterior and interior views, indicating the practical aspects of the guide.
**Getting started with the ArchiCAD Interactive Training Guide**

**ArchiCAD AV movie clips:** these clips present every single detail and any required interaction to complete a certain step. They can be watched while working on the ArchiCAD pre-set training files, but they are also linked to the relevant chapters and steps of the above PDF e-book.

Though the PDF e-guide and the movies can be read and watched as a standalone, to achieve the best learning experience we strongly recommend that you install ArchiCAD 10 on your computer and use the interactive learning environment to make the learning process fun and easy and to get the most out this interactive guide.

**HOW TO INSTALL**

First install ArchiCAD then the Interactive Training Guide on your MacOS or PC, using the original Windows and OS X installer packages.

To do this simply double-click the installer executables and follow the on-screen instructions. At the end of the install process, the ArchiCAD application icon will be placed your desktop. Simply double-click this icon to start ArchiCAD.

**Please note:** The ArchiCAD Interactive Training Guide installer will add an “ArchiCAD Movie Guide” plug-in to ArchiCAD. This plug-in will automatically load the appropriate movies when a project file is opened and allows you to simultaneously watch the movie and repeat the featured on-screen action by yourself in ArchiCAD.

So, simply copying the PLN, PDF and AV movie files across computers will not be enough to benefit from this interactive training environment.

**Installation suggestions and requirements**

We strongly recommend you to use the Interactive Training Guide using monitors with a minimum of 1280x960 (or higher) resolution. We would recommend using dual display monitors, so that you can use one of the displays to play the movies and the other display to repeat the steps using ArchiCAD.

Please go through the system requirements of the ArchiCAD 10 installer, and make sure that your machine meets these requirements prior to installing ArchiCAD.

As some ArchiCAD processes are memory-consuming (rendering, scheduling, publishing), depending on your hardware configuration you may experience some delay or obstruction in the narrated movie playback.

**HOW TO USE THE INTERACTIVE TRAINING ENVIRONMENT**

Please click the QuickTime movie icon above for a short narrated explanation about setting up the interactive training environment in ArchiCAD.

1 Double click the ArchiCAD application icon on your desktop to start ArchiCAD.

The ArchiCAD startup-screen will appear and shortly after the “Start ArchiCAD” dialog box will appear, providing various options.

2 In the “Set up Work Environment” pop-up list, select “Standard Profile 10”.

3 Select the “Open a Project” option and “Browse for a Project” and select the “Browse” button to open an ArchiCAD project file.
4 Select the Applications/Graphisoft/ArchiCAD Guide/Chapter 01/AC10 Guide Chapter 01.PLA project file on the Macintosh, or the Program Files/Graphisoft/ArchiCAD Guide/Chapter 01/AC10 Guide Chapter 01.PLA project file on the Windows operating system, and select the Open button to open the project file of the first chapter.

5 At the “Open Archive Project” dialog select the “Read elements directly from archive” option and hit “Open” to proceed and in a couple of seconds the ArchiCAD user interface will appear.

Please note: reading elements directly from the PLA – ArchiCAD plan archive – file is appropriate to complete the exercises of this guide. Please note, that if you decide to save the project file while you are working on the exercises, you will be asked to provide a PLN – ArchiCAD Solo Project – file name and location on your local machine.

Let’s slightly adjust the standard ArchiCAD work environment now to ease your work when completing the exercises of this interactive guide.

We will frequently use ArchiCAD’s Favorites palette to load previously saved element settings to speed up your work. Throughout this guide you will also get familiar with how to create your own Favorites.

6 Use the Window > Palettes > Favorites menu to display the Favorites palette and drag it by its title-bar to the lower-left corner position. Resize the Navigator palette to fit Favorites underneath.

The ArchiCAD user interface has been developed and arranged with increased productivity and efficiency in mind. ArchiCAD’s intelligent tools are designed by architects for architects to help your everyday design work.

ArchiCAD’s intelligent cursor, as well as the pet palette, are always at hand throughout every operation. The Tracker enables numeric input; the Guide Lines and the temporary snap points provide
real-time feedback throughout your design work (and will all be
discussed later in this guide).

All these standard guides and features are immediately displayed on
your screen as you need them – and they are all hidden if you don’t
need them – freeing up valuable screen real-estate.

Since architects and users feel more comfortable and secure if they
are always able to see the numeric coordinate values, we will now
display two additional palettes and arrange them at the bottom of the
screen.

Please note that you will not actively need these palettes, since all the
connected commands and features will be available and can be
activated using alternatives.

7 Display the Coordinates and the Control box palettes via the Window > Palettes menu and
arrange them at the bottom of your screen.

(Depending on your display resolution, you might need to resize
the Toolbox on the left and also the main floor plan window.)

Your screen should now look like this:

All ArchiCAD project files contain pre-set project views. All the
details and benefits of such views will be discussed in this guide.
For the moment, all you need to know is that these pre-set views are
available from the “Navigator View Map” (on the right side of the
screenshot). They are all stored in the “ArchiCAD Guide” folder and
all ten Chapters of the guide are visible here in subfolders. The title of
a pre-saved view always refers to the corresponding step in this guide.
So every time you start an exercise, always switch to the Navigator
View Map using its icon first, unfold the “ArchiCAD Guide” folder and
the relevant Chapter folder and double-click the name of the
current view map which always corresponds to the corresponding
exercise you are about to start.

To start with the first step of the first Chapter you will need to do the
following:

8 Switch to the “View Map” in the Navigator, unfold the
“ArchiCAD Guide and the Chapter 01” folder and double click
the first entry here: “1.1 Create Floor Slab”.

ArchiCAD will immediately switch to the appropriate project view,
showing all the necessary layers and zoom.

On the empty screen you will see two help-tags, which will always
help you to complete the current step.
In the narrated movies, the screen action always displays the current action in a larger size to help your work. This makes it possible to reduce the display size of the movie guide palette and repeat an exercise as you see it.

10 Freely re-size the movie guide palette and re-position it on your screen. Use the Pause button to pause a clip and the slider to jump to any position within a clip. You can also switch between the clips of the current chapter with the skip forward and skip backward buttons.

ArchiCAD with its interactive training environment is set up and you are ready to go.

We hope that you find this guide useful and you will share the same experience as architects worldwide: ArchiCAD is easy to learn and fun to use! Of course you can contact Graphisoft, or its partners, if you have any further questions.
1. DESIGN – CREATING THE BUILDING ENVELOPE

In this chapter we will cover some straightforward, basic steps: e.g. creating a floor slab and adding some walls and columns to our project. While these are all really simple operations, they will underscore some important core design concepts:

• All ArchiCAD building elements are “real” 3D objects: you might create a wall or slab in the floor plan view, but their 3D view is also at hand immediately and at any time. This enables users to view the project in its own 3D environment (instant, real-time 3D feedback) and to make better, more informed design decisions.

• ArchiCAD enables the creation of a fully integrated design project information database: design development can be done in any view – plan, 3D views, etc. – all other views will be automatically and immediately updated. No tedious, iterative processes are required of the designer. This is the true power of the “Virtual Building™” design concept.

1.1 CREATING A FLOOR SLAB

Let’s start our project by creating a new, rectangular floor slab in the active, Floor Plan view.

Open the ‘AC10 Guide Chapter 01.Pla’ ArchiCAD project file to complete this stage of this interactive, hands-on ArchiCAD training guide.

Please study the “Getting started with the ArchiCAD Interactive Training Guide” chapter if you need further information on how to set up ArchiCAD, adjust the necessary ArchiCAD Work Environment or open the training guide project files.

1. Open up the ArchiCAD Guide folder in the Navigator and activate (by double-clicking) the “1.1 Create Floor Slab” pre-set view in the “Chapter 1” folder.

2. Activate the Slab Tool in the Toolbox and “Slab Tool Settings” button in the Info Box to display the Slab Default Settings dialog box.

3. Click the “Favorites” button at the top of the dialog box and then select the “Slab-01” item in the Favorites List of the Favorites Palette and select “Apply”. This will load the element settings for the slab that will be used under the First floor as a “default”. You will see the changes in some of the settings in the Slab dialog box.

The Slab Default Settings Dialog box enables you to change and adjust all the various settings for the selected tool; including Geometry and Positioning, Floor Plan, Section, Model and Materials, as well as Listing and Labeling attributes. You can also select the layer on which you wish to place the element.
The “Favorites” button, in the top left corner of the dialog box, enables you to save the current element settings with a new Favorites name.

**Hint: Favorites** are the easiest and fastest way to use pre-defined element settings in your projects – you can export and also import Favorites lists and share these pre-defined element sets with your colleagues, use these on other machines or also in other projects. All you need to do is to select the Favorites button at the top of any ArchiCAD Tool Settings dialog box and save the current tool setting with a unique name.

4 Click OK to leave the Slab Default Settings dialog box, and select the rectangular geometry method from the Info Box. Make sure that the “Tracker” is switched on by selecting it, if necessary.

5 Move the cursor over the origin (i.e. the fixed point from which ArchiCAD counts the moved cursor’s new x and y coordinates) and wait until the cursor’s shape changes to a checkmark – indicating that it has located the project’s origin. Click now to define the first corner point of the new slab.

As you move the mouse, the rubber-line follows the cursor position, indicating the perimeter of the new slab. The Tracker follows the cursor and displays real-time geometry feedback – the width and height – of the current operation.

6 Press the “X” button to extend the Tracker, then enter “33” for the Width value, press the “Y” button and enter “20” for the Height value – then select Enter. This will be the result: the new, diagonal slab vertex will be defined. The new slab will now be 33’ x 20’ in the plan.

You can also use the construction aids on the floor plan to define the slab vertices. After completing the steps described, your floor plan view will display the new – 33’ x 20’ – floor slab.

In ArchiCAD, you always work with intelligent, architecture-specific components – such as slabs, walls, roofs and columns – though you
may have created them on a plan view – their 3D view is also readily accessible at any time.

7 Open the 3D Window by double-clicking the “01 Perspective” pre-set view in the “ArchiCAD Guide/Camera views” folder found in the Navigator view-set (captured icon), and click the “Fit in Window” button to display the design in perspective view.

**Hint: Switching between the Floor Plan and the 3D Window.** Click the Floor Plan and 3D Window buttons in the ArchiCAD Palette at the top of the screen at any time to switch between the floor plan and 3D views.

**Hint: 3D Navigation.** Use the navigational buttons on this palette to change between axonometric and perspective projections, and to switch freely between shaded and wire-frame model representations. Switch on the Orbit Mode button to start the navigation mode and explore your design smoothly in the 3D window using your mouse. Switching the Orbit Mode button off will take you back to editing mode.

The Explore button, available in the Perspective projection mode only, enables you to navigate and explore your design in a quick and easy manner using keyboard shortcuts and various navigational functions as specified in the “3D Explore information” palette.

**Hint: To change the view in a project, choose the appropriate buttons from the bottom of the current project window. If you have a mouse with a scroll wheel, you can also use the scroll function to zoom in and out in real-time, and by depressing and dragging the scroll wheel to pan around real-time.**

**Construction Grid.** You can also use ArchiCAD’s Construction Grid to aid the design process. Simply activate the View > Grid Options > Grids & Background command to define the geometry.
and spacing of the main and auxiliary grid lines, and to configure the Skewed Grid and Snap Grid options.

Alternatively you can switch on the grid snap feature at any time by activating the third “Grid Snap” button on the Coordinates palette. This will snap the cursor to the pre-defined grid intersection points.

**Hint: Element selection.** There are various methods to select one or more elements of the project. For the simplest method, activate the “Arrow” tool and the quick selection method. Simply move the cursor over the element you wish to select and the current element will be highlighted – which means that the element is “pre-selected”. An Element Information pop-up will appear and provide some basic information about the pre-selected element. Use the “Tab” button to switch between overlapping pre-selected elements. Click once to select the required element – and its fill will change – indicating that it has been selected.

Hold down the Shift key to add or remove elements from the selection group. Alternatively, you can also use one of the selection geometry methods and draw a polygonal shape with the cursor to select elements within the shape. You can choose to select only those elements which are fully or partly inside the selection polygon.

### 1.2 Creating Four Walls with the Magic Wand

Now let’s place walls around the perimeter of the slab here in the 3D window.

1. Activate the “1.2 Create Walls in 3D” preset item in the ArchiCAD Guide/Chapter 1 folder in the Navigator View Map.
2. Make sure that the “Orbit Mode” button is switched off. Activate the Wall Tool in the toolbox and double-click the “Wall-Ex-01” entry in the Favorites to load the appropriate wall settings, then activate the “Magic Wand” button in the Control Box.
3. Click the perimeter of the slab in the 3D window. The Magic Wand traces the perimeter of the building components and creates a new element – four walls around the slab perimeter – using the traced slab elements geometry information. The shape of the intelligent cursor will change to when you place it over the perimeter of the slab.
1.3 Adding a Curved Masonry Wall

Construct a new curved masonry wall to the north of the building for the entrance enclosure.

**Note:** the floor plan view has been automatically updated with the plan view of the four walls that were created previously in the 3D window.

1. Activate the “1.3 Create Curved Wall” pre-set view in the ArchiCAD Guide > Chapter 1 folder of the Navigator View Map to switch to the Floor plan view.

2. Double-click the “Wall Settings” button in the Toolbox.

3. Change the wall thickness from 1’ to 1'-2" in the Geometry and Positioning settings by clicking in the field and making the necessary changes.

4. Activate the third wall reference line position (this is the so-called “Right” wall construction method). Alternatively, you can double-click on the “Wall-Ex-02” item in the Favorites to load the already configured (as above) settings for the curved masonry wall.

5. Select the “Masonry Block” Cut Fill instead of the “Common Brick” Cut Fill in the Structure properties of the Floor Plan and Section settings.

6. Unlink the materials in the Model panel of Wall Settings – set the hatching type to “Surf-Stone Block” and the surface material to “Surf-Stone Block” as shown in the screenshot.

**Hint:** Wall reference line. When drawing the line of a wall, after the first click a heavy black line follows the cursor like a rubber band. This line is the reference line for the wall, and the width of the wall is measured from this reference line. The reference line is used to connect walls smoothly and helps locate the walls with the cursor.
Select the curved wall geometry method ![curved wall symbol] to draw the wall. This is the second Geometry Methods button in the Wall Info Box, and it enables you to define a curved wall using three individually nominated points.

Switch on the grid display (View > Grid Display) and also switch on the grid snap (View > Grid Snap) or select “Construction Grid” from the Grid drop-down menu on the Standard Toolbar and click on the three grid points (Points 1, 2 then 3) – as indicated on the screenshot – to create the new curved masonry wall.
1.4 Modifying the Length of the Curved Wall

It is very simple to modify – in this case stretch – the length of the new curved wall by moving the endpoints at both ends.

1 Activate the “1.4 Stretch Curved Wall” entry in the Navigator View Map > ArchiCAD Guide > Chapter 1 folder.

2 First switch off the grid snap by pressing the Grid button on the Standard Toolbar, or via the View > Grid Snap option. Ensure that the Tracker is switched on.

3 Activate the Arrow tool in the Toolbox. Select the wall with the Arrow tool while also turning on Quick Selection by depressing the magnetic button in the info box, or by holding down the Space bar.

4 Move the magnetic cursor over the curved wall plan symbol to pre-select this wall. As a result, the wall will be pre-selected and some basic information will be displayed about this pre-selected element in the Element Information pop-up.

5 Now click once to select the curved wall – as a result the fill color of the wall will change, indicating that it has been selected. Zoom in on the left wall-end with the mouse scroll wheel, or use the “Scroll Zoom” button to zoom in.

6 Click on Point 1 – the hotspot at the end of the reference line of the wall: the cursor will change from an empty pencil symbol to a black one when snapping to a hotspot.

7 Select the ‘Angular Stretch’ button from the pet palette that appears.

8 Start to stretch the wall. Type ‘A’ to define the exact numeric Angle value and key in “30”, then hit Enter to complete the stretch.

9 Repeat the same procedure at the other end of the wall – this time enter Angle “-31.10” degrees at Point 2.

10 The floor plan with the newly stretched curved masonry wall will look like this:

Hint: The pet palette is always available with the appropriate content, providing easy and quick access to the most probable editing operations. Use the Options > Work Environment > Dialog box Boxes & Palettes option to define the movement of the pet palette – to jump to a preferred position, or to follow the movement of the cursor.
1. DESIGN – CREATING THE BUILDING ENVELOPE

1.5 ADDING AND MULTIPLYING COLUMNS ON THE VERANDA

Next we’ll place four columns to create a veranda on the south side of the building. The first and the last column will align with the two side walls (we’ll place them using the grid intersection); they will be equally positioned and run parallel to the front wall.

1. Activate the “1.5 Place Column” view on the Navigator.

2. Switch on the grid snap, activate the Column tool, and then “Column-01” item in the Favorites and place the first column on the grid intersection (Point 1), as shown.

3. Turn off the Grid Snap feature and activate the “Guide Line” button on the Standard Toolbar by clicking it.

4. Select this column – as described earlier – in order to multiply it.

5. When the column is selected, activate the Multiply command from the context menu: right-click the selected column and choose the Move > Multiply command. Alternatively you can use the Edit > Move > Multiply menu command.

6. Choose “Drag” as the multiply action and enter “3” for the number of copies. Now select the “Distribute” multiply method – as indicated in the screenshot:

7. Click the top right selection hotspot of the column – wait until the cursor changes to a check-mark (indicating that it has found a vertex), then click the top right vertex. Now start dragging the rubber line horizontally. The “+” indicates that at least one copy of the selected element will be added to the project.

8. Move the cursor to the bottom right corner of the existing external wall (point 2) so that the cursor changes to a check-mark, and keep it there until two perpendicular (vertical and horizontal) Guide Lines appear.

9. Move the cursor down – along the vertical guide line, until it indicates that it has located a perpendicular position (relative to the original, column corner point).

10. Click now to complete the Multiply command, and place three additional, equally distributed columns along the wall.

11. Click on an unused portion of the screen, i.e. not on another element, to de-select the columns.
1. DESIGN – CREATING THE BUILDING ENVELOPE

Note: Alternatively, you can hold down the Shift key while dragging the columns horizontally towards the right end of the building. This will constrain the horizontal direction and the columns will be placed parallel to the lower side of the building. You can also use point 2 as a reference point when defining the column multiplication.

12 Open the 3D Window to display the design in perspective view by double-clicking the “02 Perspective” pre-set view in the “ArchiCAD Guide > Camera Views” folder on the Navigator view-set, resize the 3D window if necessary and click the “Fit in Window” button .

Hint: ArchiCAD’s Intelligent Cursor helps you to identify special points (end, corner points, edges, etc.) and points of elements with geometric relationships (perpendicular, tangential, crossings) within the building. It highlights whether special Tools (the Magic Wand, Eyedropper, etc.) would be useful at any particular moment.

ArchiCAD’s Control Box provides various tools and options to help and simplify your element creation and editing processes.

Guide Lines: These are always at hand – as you will have noticed by now – to find special points and projections when creating or editing elements. Check the Options > Work Environment > Guide Lines page for further details and options. The following screenshot presents some of the Guide Line settings and the options available.

Relative Construction Methods: These help to constrain the cursor to a certain angle or distance when creating or editing elements. For instance, you can use the “Angle Bisector” button to create a bisector guide-line of two wall segments.

Cursor Snap Variants: you can constrain the cursor to a specific direction chosen from the pop-up menu – while holding down the Shift-key. This is useful for, instance, when you wish to create an element associated to the geometry of another element: e.g. for creating a new wall aligning with the staircase of another building.

Group Switch: This is useful when you wish to carry out some editing only on certain elements in a previously created element group. First, switch to “Suspend Group”. Do the desired editing on the temporarily ungrouped elements, then switch back to “Enable Groups”.

Magic Wand: This is useful when creating new polygonal elements with the geometry of existing elements. For instance,
when creating a new wall around the perimeter of an existing slab (as explained earlier in the 1.2 Exercise).

**Special Snap Points:** These help you to create – and snap to – temporary snap points created on the fly. They are very useful, for instance, if you wish to insert a window at the 3/5th distance of a wall segment.

### 1.6 CREATING A PAVEMENT AND CUTTING A HOLE IN IT

Let’s create external paving around the building and then cut a hole in the external slab for the footprint of the house.

1. Activate the “1.6 Create External Paving” view in the Chapter 1 folder of the Navigator View Map.
2. Turn on the grid snap and also the Grid Display under the View menu or use the corresponding options on the Grid drop-down menu on the Standard Toolbar.
3. Deselect the newly created columns by right clicking then choosing the appropriate item in the menu.
4. Activate the Slab Tool from the Toolbox, then activate the “Slab-02” entry from Favorites to load the necessary slab height, hatching type and materials for the pavement slab.
5. Select the rectangular slab geometry method from the Info Box.
6. Click the construction grid intersection point 1 to start creating the rectangular paving slab around the building, and then click point 2 to complete the new slab.
7. Select the new slab by moving the cursor over any perimeter line of the slab – the Mercedes cursor will indicate it, and hold down the SHIFT key to pre-select it (its perimeter will be highlighted). Now click to select the slab – the changed fill pattern indicates that the slab has been selected.
8. To cut a rectangular hole in the selected slab, first click point 3 then point 4 to define the rectangular perimeter and complete the hole.
1. DESIGN – CREATING THE BUILDING ENVELOPE

1.7 CREATING A NEW STORY

Our training project will have two stories: the existing ‘First Floor’ on which we’ve already worked, and an upper ‘Gallery’ that we will create now.

1. Open the Design > Story Settings dialog box to create and modify story settings, define their height and copy-paste existing elements between them.

2. With the First Floor item selected, click the “Insert Above” button to insert a new story above the existing First Floor, type the name “Gallery” for it and enter 10’ as the Elevation Height – as the screenshots presents and select ‘OK’ to leave the dialog box.

9 Click outside the new pavement slab to de-select it.

10 Switch to the 3D window to see the result in perspective or the axonometric view (activate the “02 Perspective View” view on the Navigator View Map), resize the 3D window and use the “Fit in Window” feature, if necessary.
**Note:** You can easily **cut and copy existing elements between stories** via the “Edit Elements of Selected Story” dialog box. All you need to do is to select the necessary story, uncheck the “All Types” check box at the top and check all the necessary element types and select the Copy, Cut or Delete button. Select now the target story – in the case of a cut or copy operation – then select “Paste Selected Elements” to paste them to the target story. The event list will provide feedback about the current operations.

3 **Activate View > Navigate > Stories > Go Down a Story** to go down to the First Floor Plan (or activate the ArchiCAD Guide > Chapter 2 > 2.1 Create new Story pre-set view to return to the First Floor plan).

**Hint:** to easily **navigate between stories** – simply double-click the relevant story under the Stories folder of the Navigator – Project Map. You can also access the Story Settings dialog box by right-clicking any of the stories in the Navigator Project Map and selecting ‘Story Settings’ from the context menu.

4 **Choose the Wall Tool in the Toolbox** and activate the **Edit > Select All Walls command** to select all the walls on the First Floor. As a result all the walls will be highlighted.

5 **Open the Wall Settings Dialog box** from the Info Box (or select the “Wall Selection Settings” command from the right click context menu).

6 **Under Geometry and Positioning,** enter a wall height of 20’ and choose “Automatic” in the “Show on Story” drop-down list and select “OK” to leave the dialog box.

7 **Open the 3D window to check on design development and activate the “03 Perspective view”** in the Camera Views folder of the Navigator > ArchiCAD Guide View Map.

The following screenshots present the design using Open GL and using the internal 3D engine mode.
**Note: 3D Window Settings**: Open the View > 3D View Mode > 3D Window Settings dialog box to switch between the OpenGL and Internal 3D Engines. If you choose the Internal Engine, you can select Wireframe, Hidden line, or Shaded modes, switch on Vectorial 3D Hatches, Transparency in Shading and Sun Shadows. If your computer supports OpenGL, you can use the OpenGL engine for faster 3D navigation and representation. In this case, you can choose between wireframe and shading mode and display transparency in shading.

Here you can also select various 3D display methods (e.g. Contours) and Effects (e.g. Vectorial 3D Hatching or Transparency in Shading), adjust display and background properties, and so on.
2. DESIGN – COMPLETING THE BUILDING ENVELOPE

ArchiCAD has been created by architects for architects: it has pretty much the same design concepts and building representation techniques and procedures that are also used by architectural practices:

• ArchiCAD has a true story concept, which means in practice that although conventional layers are also present and used, building elements are separated and can be handled according to their vertical level. This provides enormous advantages – for example – in the case of multi-story building project design, since both story-specific and multi-story specific design operations can both be executed.

• ArchiCAD intelligent building elements behave according to “real-life” conditions – for instance, walls, columns and beams can be trimmed to the surfaces of slanted roofs with just the click of a mouse. This saves a great deal of modeling time for designers, while also ensuring that all the material quantity calculations will reflect real design conditions.

2.1 ADDING A GALLERY SLAB TO THE PROJECT

Let’s switch now to the previously created new story and add a gallery slab to the project on the upper, there, on the Gallery level.

Open the ‘AC10 Guide Chapter 02_Pla’ ArchiCAD project file to complete this stage of this interactive, hands-on ArchiCAD training guide.

Please study the “Getting started with the ArchiCAD Interactive Training Guide” chapter if you need more information on how to set up ArchiCAD, select the desired ArchiCAD Work Environment and open the training guide project files.

1 Return to the gallery story by activating the “2.1 Add Gallery Slab” preset view in the ArchiCAD Guide > Chapter 2.

2 Activate the Slab Tool , and then the ‘Slab-03’ item in the Favorites to load the appropriate slab settings (8” thickness, Ext-Timber Boarding and Surf-Whitewash materials) for the new internal gallery slab.

3 Select the rectangular geometry method in the Info Box.

4 Activate the Cursor Snap button on the Standard Palette. Make sure that “Half” and “Along Entire Element” are selected in the drop-down menu.

Special snap points help you to find special points on the construction elements. These snap points can be pre-defined divisions/distances of lines/arcs, center points of arcs, and parallel and perpendicular locations from elements.

The slab will only span to half the depth of the building, leaving a void, so that you can look down from the gallery to the exhibition space of the floor below.

5 Switch off Grid Snap and Grid Display at the View Menu or by clicking the “Grid” button in case they are switched on.

6 Click on the inside point of the top left wall corner to start drawing the slab. Make sure you see a check mark when selecting to make sure you are snapping on the point itself (point 1.).

7 Move the cursor to the inside line of the east side wall to bring up a snap point in the middle of the wall (point 2.). Above the perimeter line of the wall, the cursor will change from an empty pencil sign to a pencil with a line inside , indicating that it is
2. DESIGN – COMPLETING THE BUILDING ENVELOPE

snapping onto a line. As soon as you get close to the mid-point of the wall distance, the cursor will become black snapping onto a line. As soon as you get close to the mid-point of the wall distance, the cursor will become black , indicating that it is snapping to a point.

2.2 ADDING A TERRACE SLAB TO THE PROJECT

Now let’s add a terrace slab to the project on the upper, Gallery level.

1. Switch to the “2.2 Add Terrace Slab” view. Switch on Grid Display and Grid Snap at the View Menu.

2. Activate Favorite ‘Slab-04’ to create the external terrace slab and the polygonal geometry method at the Info Box and switch on the grid snap.

3. Start to draw the terrace slab by clicking the point 1 grid intersection point.

4. Choose the ‘Arc by 3 points’ option on the pet palette to create the curved slab segment.

5. Click points 2 and 3 to define the second and third points of the arc. Finally, click point 4 (which is graphically same as point 3.) to determine the length of the arc segment.

6. Switch to the ‘straight segment’ option on the pet palette to continue the creation of the slab silhouette, and click points 5, 6, and finally 7, to complete the slab contour (Point 7 is graphically the same as Point 1).

These pre-set points all reside on Grid Intersection points to help your work. You can also complete the creation of the new terrace slab by using the combination of the Grid Snap and the Guide Lines when creating the silhouette of the terrace slab.

7. When selecting the new terrace slab on the Gallery plan your screen will look like the screenshot bellow.

2.3 CREATING A SEMI-PITCHED ROOF WITH THE HELP OF THE GHOST STORY

Now let’s add a terrace slab to the project on the upper, Gallery level.

1. Switch to the “2.2 Add Terrace Slab” view. Switch on Grid Display and Grid Snap at the View Menu.

2. Activate Favorite ‘Slab-04’ to create the external terrace slab and the polygonal geometry method at the Info Box and switch on the grid snap.

3. Start to draw the terrace slab by clicking the point 1 grid intersection point.

4. Choose the ‘Arc by 3 points’ option on the pet palette to create the curved slab segment.

5. Click points 2 and 3 to define the second and third points of the arc. Finally, click point 4 (which is graphically same as point 3.) to determine the length of the arc segment.

6. Switch to the ‘straight segment’ option on the pet palette to continue the creation of the slab silhouette, and click points 5, 6, and finally 7, to complete the slab contour (Point 7 is graphically the same as Point 1).

These pre-set points all reside on Grid Intersection points to help your work. You can also complete the creation of the new terrace slab by using the combination of the Grid Snap and the Guide Lines when creating the silhouette of the terrace slab.

7. When selecting the new terrace slab on the Gallery plan your screen will look like the screenshot bellow.
Let's add now a semi-pitched roof to the building with wide overhangs supported by the columns, to create a south-facing veranda at the front.

To construct the roof on the gallery level, it is necessary to see the columns on the floor beneath. The contents of remote stories can be made visible on the active story by using the ‘Ghost Story’ feature.

1. Switch to the Gallery Plan view by activating the “2.3 Create Roof” pre-set view.

2. Open the Design > Story Settings dialog box to display and configure the Ghost Story settings: check “Show Ghost Story” to turn on the display of the element on the Ghost Story.

   ![Ghost Story Options](image)

   **Note:** You can easily show and hide Ghost Story elements using the Ghost Story icon.

3. Click the Options button to define the color and select the elements you wish to show as “ghost” elements. Uncheck the “All Types” option and check only the Wall, Column, Slab and Roof elements.

4. Click “OK” to leave the Ghost Story Options dialog box and “OK” once more to leave the Story Settings dialog box.

   Now, the content of the floor below is visible in a magenta color on the plan of the gallery. The elements of the Ghost Story cannot be edited, but they can be used as snap points when constructing new elements.

5. Activate the Roof Tool and double-click the ‘Roof-01’ item in the Favorites to load the necessary roof settings: 18.0 degree angle, 8” thickness and its pivot line will be at 13'-3” above the project Zero level (3'-3” to the current level).

6. Select the rectangular roof geometry method in the Info Box and switch on the Grid Snap and Grid Display at the View Menu.

7. Start to construct a pitched roof by defining its pivot line first by click points 1 and 2 (which is the intersection line of the roof plane and the horizontal plane at the defined height).

8. Define the direction of the slope – the value of the slope was already defined in the settings dialog box – by clicking above the previously defined pivot line with the eye-shaped cursor, somewhere close to point 3.

   ![Pitched Roof Construction](image)

9. Draw the perimeter of the roof (which is its projection to the horizontal plane) by clicking first the bottom-left corner (point 4) of the existing pavement slab (displayed as a magenta Ghost Story item) and then click the point 5 grid intersection point to complete the creation of the roof.
2. DESIGN – COMPLETING THE BUILDING ENVELOPE

10 Open the 3D window by clicking its icon in the Mini Navigator palette to display the new roof in 3D.

2.4 TRIMMING COLUMNS AND WALLS TO THE ROOF

Open the 3D window by clicking its icon in the Mini Navigator palette to display the new roof in 3D.

1. Activate the “2.4 Trim to Roof” pre-set view to open the 3D window and explore the design in 3D.

2. Select all the walls and columns that have to be trimmed. Activate the Arrow Tool , switch on Quick Selection and Shift-click on the required walls and columns to select them (the currently selectable element are highlighted in the 3D view). You can simplify selection by switching off the “Suspend Group” function on the Standard Toolbar or in the Control Box.

3. Activate the Design > Trim to Roof command to precisely configure the element trimming.

4. Select “Trim to Top” in the Trim to Roof dialog box and click OK to proceed.

5. The selected columns and walls will now be trimmed to the lower surface of the roof.

6. Click elsewhere on the screen, but not on another element, to deselect the trimmed elements.

AC10 Guide
Chapter 02_04.mp4
Watch Movie
2.5 CREATING A SECTION VIEW OF THE PROJECT

Let’s return to the floor plan, adjust the Section/Elevation settings and then create some Sections and Elevations.

1. Switch to the “2.5 Adding a new Section” pre-set view to continue the work on the lower floor plan view.

2. Double-click the ‘Section-01’ entry in the Favorites and click the ‘Section Setting’ button, in the Info Box to review the Section default settings.

3. In General Settings, enter “S-01” for Reference ID and “Section” in the Name field.

4. In the Marker area, leave the ‘Drawing IDs’ parameter set to ‘Custom’. This will mean that the final section and elevation marker settings will be automatically provided when they are placed on layouts. All this will be covered and explained at a later step.

To cut a cross-section through the building, simply create a section/elevation line on the floor plan and ArchiCAD will automatically generate the section/elevation view of the building. Any modifications to the model in the Section/Elevation Window will be updated automatically in all other views of the building.

5. Start to create a new section line by switching on the grid display and grid snap in the View menu.

6. Click on the grid intersection point at point 1 to start to draw the section line.

7. Click on point 2 to complete the section line.

8. Click on the right side of the section line with the eye-shaped cursor to define its orientation (somewhere near to point 4).
2. DESIGN – COMPLETING THE BUILDING ENVELOPE

2.6 CREATING MORE SECTION AND ELEVATION VIEWS

The next step is to create another cross-section and four more elevations around the building.

1. Deselect the previous section line and activate the “2.6 Adding Sections/Elevations” pre-set view in the “Navigator – View Map”.

2. Activate the previously applied “Section-01” item in the Favorites and enter “S-02” for the Section ID into the Info Box.

3. Ensure that Grid Display and Grid Snap are both switched on in the View menu.

4. Create a horizontal S-02 Section line by clicking points 1 and 2, and click above the section line with the eye cursor defining its orientation – looking ‘upwards’.

5. Activate “Elevation-01” from the Favorites and enter “E-01” for the Elevation ID of the first elevation line in the Info Box.

6. Create the first – West – elevation line by clicking points 3 and 4 on the plan, and click inside the building with the eye-cursor.

Open the new section view by selecting (Shift+Click) the new section line and activating the “Open Section/Elevation” option from the context menu.

Alternatively you can also open the new section view by activating the ‘S-01 Section’ item under the “Sections/Elevations” container of the Navigator Project Map, or by opening the appropriate item from View > Navigate > Sections/Elevations menu.
7. Add three more elevations (E-02, 03 and 04) around the building looking in the direction of the building. Make sure that the appropriate elevation IDs are defined for the new elevations: ‘E-2’ for the north elevation (points 5 and 6), ‘E-3’ for the east elevation (points 7 and 8), and finally, ‘E-4’ for the south elevation (points 9 and 10).

You can double-click to open any of the new Section and Elevation entries in the Navigator Project Map.
3. DESIGN EVALUATION – DEVELOPING THE EXTERIOR

ArchiCAD provides various possible methods and techniques to fully understand and evaluate design alternatives, have more input to make more informed design decisions – and eventually to create better buildings:

- A practically unlimited number of sections and elevation views can be created at any stage of the design project – all these views will be fully integrated and always reflect the latest design stage.
- Vectorial hatches and shading on elevations and sections can be turned to help your design evaluation processes, as well as the project presentation for your colleagues and clients.
- Since all sections and elevations are fully integrated with the central “Virtual Building” project information database, all design changes and modifications made in any of the section and elevations views will be immediately and automatically reflected in all other views as well.

3.1 ADDING VECTORIAL HATCHES AND SHADING TO SECTIONS AND ELEVATIONS

Let’s try now some ‘Vectorial Hatching’ and ‘Vectorial Sun Shadows’ for some of the sections and elevations. Activate the 3.1 Adding Shadows view in the View Map.

Open the ‘AC10 Guide Chapter 03.Pla’ ArchiCAD project file to complete this stage of the interactive, hands-on ArchiCAD training guide.

Please study the “Getting started with the ArchiCAD Interactive Training Guide” chapter if you need more information on how to set up ArchiCAD, select the desired ArchiCAD Work Environment and open the training guide project files.

1 Select the previously created “E-01” Elevation line on the floor plan and open the corresponding Elevation project view by activating the “Open Section/Elevation” command from the context menu.

2 Open the “Section/Elevation Selection Settings” dialog box by activating the Section/Elevation button in the Info Box, then switch to the “Model Effects” panel and check the Vectorial 3D Hatching option in order to switch on vectorial hatching on this elevation.

3 Check the “Vectorial Sun Shadows” option as well, and select the “Custom” Sun option, set 45 degrees for Sun Altitude and Azimuth, select “Solid Fill” for shadow fill type and “93” for shadow fill pen.

You can freely configure and experience different 3D vectorial fills and sun shadow properties and a number other features – including “Uniform Pencolor for uncut elements” and “Uncut surface fills”, using the Model Effects panel of the Section/Elevation Settings dialog box.
Open now the “E-01” – West Elevation – view by double-clicking the “3.1 Adding Shadows” pre-set view in the ArchiCAD Guide/Step 3 folder of the Navigator View Map to see the results. Alternatively, you can also open any of the Section/Elevation Views by selecting their floor plan symbol and activating the “Open Section/Elevation” command from the context menu, or by double-clicking on their name in the Sections/Elevations folder of the Navigator Project Map.

**3.2 ADDING DIMENSIONS TO ELEVATIONS**

You can also add dimensions to elevations and sections while further developing the design. First, let's add some elevation dimensions. Activate the 3.2 Adding Level Dimension view in the View Map.

1. Activate the Dimension Tool in the Toolbox and then the ‘Dim-Elev-01’ item in the Favorites. Click the and buttons in the Toolbox to define a pre-set, multiple height elevation dimension.

2. Start to add dimensions by clicking the edge of the external paving slab (point 1), then continue with the top edge of the curved wall (point 2) and finally the edge of the roof (point 3).

*Please note:* when you position the cursor over an element, it will be highlighted, indicating that it is pre-selected for dimensioning. At the same time the Element Information pop-up will display some brief information about the pre-selected element. Use the Tab key to switch between the pre-selected elements which are located one on top of each other. Please always ensure that you
dimension the correct building element (slabs, walls and roofs) and NOT the text labels.

3. Click the “OK” button in the Control Box to finish adding more points to the dimensions. (Alternatively, you can also simply double-click anywhere in the view to get the same result).

4. Click once with the hammer cursor close to point 4 to define the position and to place the dimensions.

3.3 MODIFYING THE CURVED WALL IN THE ELEVATION VIEW

**AC10 Guide**  
Chapter 03_03.mp4  
Watch Movie

First, let’s change the height of the curved wall on the terrace in the elevation view.

1. Activate the “3.3 Modify Curved Wall” pre-set view in the View Map and ensure that the Tracker is on.

2. Activate the Wall Tool in the Toolbox and select the curved wall in the elevation project view. Hold down the Shift key, move the cursor over the curved wall and click.

3. Position the cursor over one of the top hotspots (Point 1) of the selected curved wall and click. A pet palette will appear offering various editing options.

4. Click the “Stretch Height” button and start to stretch the wall height vertically – move the mouse ‘downwards’ to reduce the height.

5. Type ‘y’ to open up the tracker and enter 14’ for the top elevation Y value and select enter to complete editing the wall height.

**Note:** Alternatively, you can also modify the wall height **via the Info Box.** Select the wall, as before, and then enter 14’ as the wall top elevation value in the Info Box. The height of the wall will be automatically updated and the previously created, corresponding elevation value has been automatically updated.

Note that the previously placed elevation dimension is updated with the new wall height value, and positioned to the new location corresponding to the new wall height.
3.4 ADDING EXTERNAL AND INTERNAL WALLS

Let’s continue the design development by modifying the external walls and by adding internal partitions to the project. Let’s draw the same type of wall for the entrance as used for the external walls of the building.

With ArchiCAD you can easily pick up an element’s characteristics and transfer them into the Toolbox (to begin drawing a new element with the same settings, for example), or to other elements in the project (to ensure they match the settings from another element).

1. Activate the “3.4 Adding Walls” View Map item to switch to the first floor plan and zoom in on the northern, horizontal external wall of the project.

2. To pick up the settings of the existing external walls, activate the eyedropper button in the Standard Toolbar to pick an element’s parameters to be the default. The cursor will change to an eyedropper (you can also use the shortcut ALT + Click to activate this option).

3. Position the eye dropper above the external wall so that it will be highlighted and the Tracker will provide you with some brief details about the wall.

   **Please note:** In the case of multiple elements placed above each other, you can always switch between them with the Tab key. Ensure this time that you found the external wall with the eyedropper cursor.

4. Click now on the highlighted straight wall to pick up its properties. An alert will sound as the action is carried out. Now the settings are loaded for the external brick wall.

5. Change the height value to 9’ in the Info Box.

6. Draw the front (points 1 and 2) and the back (points 3 and 4) walls of the entrance enclosure with the help of the Grid Snap using the appropriate wall construction and geometry methods.

   You can toggle between the clear wall intersections and display the reference lines of the walls using the View > On-Screen View Options > Clean Wall & Beam Intersections command.

7. Activate the ‘Wall-In-01’ item in the favorites to add the internal partition (points 5 and 6). Optionally, rebuild the floor plan view (View > Rebuild) to get a neat wall cross-section.

   **Hint:** To update the current view you can apply the Redraw command (View > Refresh > Redraw) resulting only in a simple updating of the visual appearance of the active screen. The Rebuild command (View > Refresh > Rebuild) starts a more thorough screen update – it will also refresh the wall intersections and draw them correctly.

3.5 CREATING A NEW INTERNAL PARTITION WALL

We will now create and set the partition for the future toilet at 1.00 m wide.
1. Activate the “3.5 Adding a Partition” pre-set view from the Navigator View Map.

2. Switch off the grid snap from the View Menu. Make sure that the Tracker is on and that your default wall is “Wall-In-01” by double-clicking it in the Favorites and that the appropriate straight wall construction and geometry methods are selected.

3. Position the cursor over the lower-right corner point of the internal partition wall junction at point 1, and type “x” using the keyboard (note that the Tracker will appear and the ‘x’ coordinate will be highlighted). Type in 3-4+ (i.e. the plus sign) using the keyboard. Select ‘Enter’ to start drawing the new wall.

   Note that you are now drawing a partition wall from point 2 (3'-4” to the right of point 1).

4. Move the cursor upwards and use the Guide Lines to find the vertical intersection point with the curved wall. The cursor shape will indicate when the temporary, vertical guide line and the curved wall intersect. Click here to complete the creation of the new internal partition wall (point 3).
4. DESIGN EVALUATION – ADDING AND ADJUSTING OPENINGS

ArchiCAD’s intelligent building elements, such as doors, windows and columns, understand and react to their environment. This accelerates work, makes the management of the project easier and allows you to design instead of draft.

ArchiCAD’s door and window objects are intelligent parametric library parts; there are practically endless configuration and setting options due to their parametric behavior. This means in practice, for example, that you do not need to delete and look for another window object if you want to change its size, sill height, adjust its frame, sash, oversize, board or casing properties. You can even specify shutter options using various shutter and glazing types, and choose from a variety of handles. All these are available and valid for the very same window object.

4.1 ADDING AN ENTRANCE DOOR

It’s now time to further develop the design by adding openings to the building. Let’s first add an external door to the project.

Open the ‘AC10 Guide Chapter 04_Pl0’ ArchiCAD project file to complete this stage of the interactive, hands-on ArchiCAD training guide.

Please study the “Getting started with the ArchiCAD Interactive Training Guide” chapter if you need more information on how to set up ArchiCAD, select the desired ArchiCAD Work Environment and open the training guide project files.

1. Activate the ‘4.1 Adding Entrance Door’ pre-set view in the ArchiCAD Guide/Step 4 folder in the View Map, and switch off Grid Display and Grid Snap from the Standard Palette – in the event they are switched on.

2. Activate the Door Tool in the Toolbox and double-click the Door-Ex-01 item in the Favorites to load the settings of the Entrance door, and click the Door Setting button in the Info Box to briefly review its settings.

All the various parameters and settings of this door can be further adjusted and modified by opening the Door Settings dialog box. We’ll place the entrance door in the middle of the front wall of the entrance enclosure.

Hint: Door Parameter Settings: Use the Parameters panel of the Door Settings Dialog box to define, adjust or fine-tune geometry properties, 2D and 3D representations, Materials, Door Frames and Panel styles. Open the “2D Representation” parameter set to edit the opening angle, pen-color and fill, Wall Contour lines, and much more.
4. DESIGN EVALUATION – ADDING AND ADJUSTING OPENINGS

3 Select the centerpoint geometry method, , in the Info Box, and click OK.
4 Make sure that the Special Snap–Point settings are appropriate and set to ‘Half / Along the Entire Element’, , before starting to insert the new door.
5 Hold the cursor over the external side of the front wall to bring up a temporary special snap point at the center point of this wall segment, then click on the snap point (point 1) to define the center point insertion point of the new entrance door.
6 Define the door opening position; click above and to the right of the center-point of the door (point 2). Now the new entrance door will be inserted into the external wall.

4.2 ADDING AN INTERNAL DOOR

Now let’s add an internal door to the project.
1 Activate the 4.2 Adding an Internal Door pre-set view and activate the Door-In-01 internal door from the Favorites.
2 Select the corner-point geometry insertion method in the Info Box.
3 Click to place the door on the internal corner point of the wall junction (point 1).
4 Click to the right of the door in the wall to define the door position (point 2) with the double-eye cursor.
5 Finally, click below and to the left of the new door’s center with the eye-shaped cursor to define its opening direction (point 3).
4.3 ADDING A NEW WINDOW

Now we’ll insert a new window into the entrance enclosure.

1. Activate the 4.3 Adding a New Window pre-set view from the Navigator View Map.
2. Activate the Window Tool from the Toolbox and select the Win-Ex-01 window from the Favorites, and ensure that the centerpoint geometry method is selected.
3. Select and activate the Half – Between Intersection Points intermediate temporary snap-point generation method, from the Special Snap menu of the Standard Palette.
4. Hold the cursor over the internal perimeter line of the curved wall (point 1) to generate an intermediate, temporary snap point in the middle, and click this point (point 2) to define the position of the new window.
5. Move the eye-shaped cursor outside the curved wall and click here once to define the orientation of the window (point 3).

4.4 ADDING MORE OPENINGS

Let’s add some more doors and windows to the project, as shown on this screenshot, starting with the door for the bathroom area.

1. Activate the 4.4 Adding More Openings pre-set view of the Navigator View Map and select the previously inserted Win-Ex-01 window from the Favorites.
2. Add two new windows in the middle of the external wall segments for the bathroom and the toilet (points 3 and 4).
3. Select the Door Tool and ‘Door-In-01’ door from the Favorites.
4. Insert this door as the entrance to the bathroom at point 1, as described in Step 4.2.
5. Activate the ‘Door-In-02’ internal door and insert it for the Toilet at point 2.
4.5 INSERTING SLIDING DOORS

We’ll now insert two new sliding doors into the project.

1. Activate the ‘4.5 Inserting Sliding Doors’ pre-set view from the Navigator – View Map and activate ‘Door-Ex-02’ sliding door from the Favorites.

2. Select the corner-point insertion geometry method \(\text{\textdagger}\) to place a door at both sides of the bottom corners of the exhibition space.

3. First click the inside corner point of the bottom left wall junction (point 1) to define the insertion point.

4. Now click with the double-eye cursor \(\text{\textdagger}\) above the wall corner – this is the “insertion point” of the sliding-door (point 2) to define into which wall the sliding door should be placed (clicking above the insertion point will result in that vertical wall being selected).

5. Now click with the eye-shaped cursor \(\text{\textasteriskcentered}\) to the left (point 3) – outside the external wall – to define its opening direction.

6. To place the second sliding door, repeat the above steps. Start by inserting the door at point 4. Click above the insertion point (point 1) to select the vertical wall (point 5) with the double-eye cursor, however, this time click to the right with the eye cursor (point 6), which again is outside of the building, to define the opening direction of the sliding door.

4.6 MULTIPLYING SLIDING DOORS

Now let’s multiply and insert another sliding door into the southern, horizontal external wall of the exhibition space.

1. Activate the ‘4.6 Multiplying Sliding Doors’ pre-set view and select the previously used ‘Door-Ex-02’ sliding door from the Favorites.

2. Start by defining the insertion point, and click the inside corner of the bottom left wall junction (point 1).

3. Define the placement into the horizontal wall by clicking on the right side (point 2) with the double-eye \(\text{\textdagger}\) cursor.

4. Finally, define the door’s opening direction by clicking outside the wall (point 3.) with the eye-cursor \(\text{\textasteriskcentered}\).

5. Now select the new sliding door. (Move the cursor above it while holding down the shift key, and click once the pre-selection highlight indicates the sliding door you wish to select. Use the Tab key to switch between pre-selected elements if necessary. The changed element color and hotspots will indicate if the selection has been successful).

6. Now click the top right corner selection point of the door (point 4) to bring up the pet palette.

7. Select the ‘Multiply’ button on the pet palette to add an extra two copies of this door to the project.

8. Enter “2” as the number of the copies in the Multiply dialog box and select the ‘Distribute Method’. Click ‘OK’ to leave this dialog box.
9. Click on one of the selection dots on the right side of the door (point 5) to define the origin of the multiplication.

10. Move the cursor to the internal corner point of the bottom right wall junction (point 6) and wait for the checkmark cursor shape.

11. Click here with the check mark cursor to complete the multiply operation.

12. Deselect the two new doors by clicking elsewhere and then open the 04. Perspective pre-set view in the Camera Views folder of the Navigator to check the project in 3D.

### 4.7 Adding a New Door with the Help of the Ghost Story

We'll now add some more openings to the project on the upper – Gallery – level.

1. Activate the “4.7 Adding a Door on Gallery” pre-set view in the View Map to go to the upper, Gallery level.

2. Switch on the Ghost Story display from the View Menu, in the event it is switched off.
4. DESIGN EVALUATION – ADDING AND ADJUSTING OPENINGS

3 Switch on the eyedropper button (or use the ALT key) to pick any element parameter to be the default.

4 Move the eyedropper cursor over the entrance door that is currently visible on the Ghost Story. As you find any of the corner points – it will be pre-selected, some basic details will appear about the entrance door.

5 Using the eyedropper cursor, click the door below in order to copy its properties to become the default door properties.

6 Open the Default Door Settings dialog box by clicking its button at the Info Box.

7 Select the “Side Geometry Method” Anchor Point on the Preview and Positioning panel of the dialog box.

8 Select the “Sill to Story 1” vertical anchor on the Parameters panel, then select OK to leave the Door Default Settings dialog box.

9 Insert another copy of the entrance door on the gallery level into the northern external wall – towards the terrace – on the right side. Use point 2 as the insertion point.

10 Click now to the left of the insertion point to determine the orientation and, finally, click below and to the right to determine the door’ opening direction.

4.8 ADDING NEW WINDOWS TO THE GALLERY

Let’s insert a new rectangular and also a circular window now on the Gallery level.

AC10 Guide
Chapter 04_08.mp4
Watch Movie

1 Activate the ‘4.8 Adding Windows on Gallery’ pre-set view in the View Map, activate the Window Tool in the Toolbox and select ‘Win-Ex-03’ window from the Favorites. Make sure that the Ghost Story display is switched on at the View menu.

2 Open the Window Default Settings dialog box and, on the Parameters tab, select Sill to Story 1 from the Anchor list. Ensure that the corner-point window insertion method is activated in the Info Box.

3 Click the wall corner point (point 1) to define the insertion point of the new window.

4 Click now to the right with the double-eye cursor to define the orientation and then above the wall with the eye-cursor to define the window’s opening direction.

Let’s now add a circular window on the Gallery level

5 Activate the ‘Win-Ex-04’ circular window entry in the Favorites.

6 Select the mid-point insertion method in the Info Box.

7 Open the “Set Special Snap Values” dialog box from the Standard Toolbar and enter “4” for Divisions and select OK to leave the dialog box.

8 Select the ‘Divisions’ Special Snap-Point method and enter “4” for the number of divisions in the Control Box.
9 Move the cursor over the external perimeter line of the vertical western wall to generate four temporary, special snap points at quarterly distances.

10 Position the cursor above the top (first) temporary snap point so that your cursor becomes a check mark (point 2).

11 Click now to determine the insertion point of the circular window.

12 Move the cursor to the external side of the wall and click again to determine the window's opening direction.

13 Repeat the same steps (8 to 11) to symmetrically insert the same circular window into the eastern vertical wall on the other side of the building (at point 3).

**Hint:** Activate the **Model View Options** from the Document > Set Model View menu to store Model View Combinations and fine-tune various view options for Construction Elements, as well as for Fills and Zones. You can define, for instance, if you wish to show the openings on the plan, show or hide door and window markers, define column, beam as well as section marker views and much more.

---

### 4.9 Modifying Windows in the Elevation View

Let’s modify the previously created windows through an elevation project view.

1 Activate the ‘4.9 Modifying Windows’ pre-set view in the View Map to open the northern elevation to continue the design development at that point. Turn off Grid Display at View Menu in the event it is turned on.

2 Switch on the Tracker on the Standard toolbar.

3 Select the left window on the lower floor plan (shift+click the window) and click on one of the selection hotspots at its lower corner (point 1) to activate the pet palette.
4 Use the “Increase Zoom” button to zoom into the left window on the curved wall.

5 Activate the vertical “Stretch Vertically” button on the pet palette to redefine the height of this window.

6 Start to enter 1’-7” for the new height value. The Tracker will open up – simply select “Enter” to complete the window resize operation.

Let’s reduce the height of the second window by applying the settings of the previously modified first window.

7 Activate the eyedropper button from the Standard Toolbar in order to pick up the window’s parameters to be applied later (you can also press the Alt button for the same result).

8 Now click any of the corner points of the previously stretched window, so that the half-filled eyedropper cursor is visible. The window is pre-selected to load its properties as default.

9 Activate the Inject Parameters command – using the Syringe Button at the toolbar now in order to inject the previously picked window’s parameters to the middle window. (You can also use the Alt-Ctrl (Windows) or Alt-Command (MacOS) shortcuts.)

10 Click now with the syringe cursor on any of the corner points of the second, middle window while it is pre-selected to transfer the previously loaded parameters to this window.

11 Click the “Fit in Window” icon to display the entire elevation in the window.

4.10 MULTIPLYING WINDOWS IN THE ELEVATION VIEW

We’ll now multiply the window on the Gallery level in an elevation view.

1 First activate the ‘4.10 Multiplying Windows’ floor plan pre-set view to have the appropriate floor plan zoom, then activate the ‘4.10 Multiplying Windows’ pre-set elevation view in the Navigator View Map to open the northern elevation.

2 Resize and position the elevation window so that the northern wall of the gallery plan is also visible in the background – similar to the screenshot. Turn off Grid Display in the View menu if it is turned on.
3 Select the window on the gallery level (hold down the Shift key, move the cursor over the window and then click the pre-selected window).

4 Use the Edit > Move > Multiply command to multiply it, or use the Multiply option on the pet palette or the context menu.

5 Enter “3” for the number of copies and select the ‘Distribute-1’ method, then click ‘OK’ to leave the dialog box.

6 Click the upper right corner of the selected gallery window (point 1) as the drag reference point.

7 Click the top right corner of the gallery door (point 2) as a drag-to point to create three more evenly distributed windows on the gallery level.

8 Check the results on the floor plan window as well. Notice that the floor plan view – as well as all the other project views – has been updated automatically.
4.11 EDITING THE SLIDING DOORS

Let's modify the sliding doors on the lower story in the eastern and western walls to be placed in-line with the gallery slab above them. We will use two different methods to edit these openings. First, we'll stretch one of the sliding doors in the section view and experience how the project model – and also the plan view – updates automatically.

1 Activate the ‘4.11 Editing Sliding Doors’ pre-set plan view from the Navigator View Map to display the lower floor plan, and then open the ‘4.11 Stretching Sliding Door’ pre-set section view.
2 Resize the Section window so that the plan view of the sliding doors is also visible at the background.
3 Select the sliding door which is visible in the elevation view in the Section window (move over the cursor while holding down the SHIFT key to pre-select it, then click to select it).
4 Click the top left selection hotspot (point 1) of the selected sliding door to bring up the pet palette.
5 Select the ‘Stretch horizontally’ button on the pet palette to stretch the sliding door to match the gallery slab edge.
6 Click now with the check mark cursor on the corner of the gallery slab (point 2) to complete the stretching of the sliding door.
7 Notice that the floor plan representation in the background has also been automatically updated.

Now we'll edit the other sliding door in the 3D window.
8 First return to the floor plan by clicking anywhere in the floor plan window, or by activating the ‘4.11 Editing Sliding Door’ view in the Navigator. Use the mouse scroll wheel to zoom out slightly or use the zoom-out button for the same purpose.
9 Activate the Marquee tool , ensure that the ‘bold’ (cross-story) selection method and the rectangular geometry method have been selected in the Info Box.
10 Draw a marquee rectangle on the lower floor plan, as shown in the screenshot.
11 Open the 3D window by selecting the “Show Selection/Marquee in 3D” option from the context menu to display just that part of the project that has been selected with the marquee rectangle.
Alternatively, you can also activate the ‘4.11 Edit Sliding Door in 3D’ pre-set view to get to the same project view in the 3D window. This pre-set view also stores the marquee information that was placed previously on the floor plan view.

12 Zoom into the 3D window to the sliding door that needs to be stretched, so that the edge of the gallery is also visible.

13 Select the sliding door in the side-wall and click on its top corner selection hotspot to activate the pet palette.

14 Select the ‘Stretch horizontally’ option on the pet palette to adjust the width of the sliding door to the edge of the gallery slab.

15 Move the cursor over the edge point of the gallery slab so that the cursor changes to a check mark, indicating that it has recognized the edge-point of the slab.

16 Click this edge-point in order to execute the stretch operation, and you will see that the door has stretched to match the edge of the gallery slab. Check the result of the operation in the floor plan-view as well.

**Hint:** Alternatively, you can stretch the sliding door in the wall in the floor plan view as well. To do so, simply select the sliding door and click its top-right hotspot to start the operation and activate the ‘Stretch’ button on the pet palette. Click the corner of the slab on the floor plan to complete the operation.
4. DESIGN EVALUATION – ADDING AND ADJUSTING OPENINGS

**Hint:** You can save any of the project views with the help of the Navigator, so that you can later activate the pre-saved views with a single click. All you need to do is to select a view-set, such as ‘ArchiCAD Guide’ among the view-sets of the Navigator to define where you wish to store the saved view, then click the ‘Save Current View’ button on the Navigator.

Open the ‘Properties’ page underneath to enter a name and an ID for the view to be saved, e.g. “Axonometry Detail 1”. Notice that layer combinations, scale, zooming and even the marquee positioning and settings will be saved with the view. The new view will be listed in the view-set where you saved it, you can simply re-organize the saved views by dragging and dropping them into folders, or by renaming them.

**Hint:** You can further fine-tune the content displayed in the 3D Window. Activate the View > Elements in 3D View > Filter Elements in 3D command to bring up the dialog box to determine which stories and elements you wish to show in 3D. You can also choose between different marquee effects. For example, you can easily switch off the roof elements display to simplify the design evaluation without the presence of the roof.
5. DESIGN EVALUATION – ADDING CIRCULATION AND OTHER OBJECTS

ArchiCAD gives you the priceless ability to think and work 'live' in 3D: You can design and edit the model in the 3D view, navigate in real time to check the design, and hold interactive design sessions with clients.

ArchiCAD enables designers to make changes at any time, while maintaining the integrity of your central design data, without risking costly errors or costing you productivity: once you have realized the necessity of a new slab-break-through for the stairs, you can enhance the necessary modifications on the plan, while all the sections and elevations will be automatically updated. You can even define custom 3D cutting planes for your design project to be able to investigate the design in a 3D environment.

5.1 ADDING A STAIR

Let’s first add stairs to the project and provide a connection between the stories.

Open the ‘AC Guide Chapter 05_01.mp4’ ArchiCAD project file to complete this stage of the interactive, hands-on ArchiCAD training guide.

Please study the “Getting started with the ArchiCAD Interactive Training Guide” chapter – if you need more information on how to set up ArchiCAD, select the desired ArchiCAD Work Environment and open the training guide project files.

1. Activate the “5.1 Adding a Stair” pre-set view from the ArchiCAD Guide > Step 5 folder of the View Map and also activate the ‘Stair-01’ item in the Favorites.

2. Click the ‘Stair’ button to open the Stair Default Settings dialog box to check the stair’s settings and parameters, 2D and 3D representation, flight and railing types, etc.

3. Make sure that floor plan preview’s top left hotspot is selected as the insertion point on the “Preview and Positioning” panel, and on the “Parameters” panel the rotation angle is set to 0 degrees.

4. Click ‘OK’ to leave the dialog box.
5. DESIGN EVALUATION – ADDING CIRCULATION AND OTHER OBJECTS

5 Switch on the Tracker on the Standard Toolbar.
6 Position the cursor over the bottom-right corner point of the door opening in the exhibition space (point 1), so that the cursor will change to a checkmark, and wait for the Tracker to appear.
7 Type “x” now and the Tracker will fold out and the current 20'-4” X Coordinate will be highlighted and selected.
8 Type now 2-6+ (i.e. the plus sign) and see how the cursor moves 2'-6” to the right and the Tracker displays the new X coordinate.
9 Select ENTER to place a stair at this position (point 2). Now the stair has been placed on the plan at its insertion point, 2'-6” to the right of the corner of the door.

5.2 CREATING AN INTERNAL PERSPECTIVE CAMERA VIEW

Let’s see what the interior looks like with the new stair.
1 Open the pre-set “5.2 Adding a Camera” view from the View Map.
2 Activate the ‘Camera’ tool from the Toolbox.

3 Place a camera in the interior with the help of the Tracker, press the x key and enter 31’-6” as the X Coordinate value, then press the y key and enter 1’-3” as the Y Coordinate value and press enter to place the camera (point 1).
4 To place the camera projection target, move the cursor towards the stairs, enter R ‘6.50’ for the Radius and A ‘140.00’ for the Angle coordinates and select Enter (point 2).
5 Select now the new camera on the floor plan (shift+click) and click the Camera button in the Info Box to adjust its settings. Enter 7’-2” for both ‘Camera Z’ and ‘Target Z’ values; 45 degrees for Sun Altitude and select the ‘Apply’ button to apply the new settings.
5. DESIGN EVALUATION – ADDING CIRCULATION AND OTHER OBJECTS

5.3 ADDING A HOLE TO THE GALLERY SLAB ON THE FLOOR PLAN

1. Activate the ‘5.3 Adding a hole to slab’ pre-set view from the Navigator – View Map in order to go to the floor plan view of the gallery. Hide (un-press) the Tracker on the Standard Toolbar.

2. Activate the Slab Tool from the Toolbox.

3. Shift-click the Gallery Slab to select it. (Use the Tab key combination if you need to switch between pre-selected elements.)

4. Click the upper, horizontal perimeter (point 1) of the slab to bring up the pet palette for various editing and modifying options.

5. Activate the ‘Insert new node’ button on the pet palette in order to insert new nodes onto the slab edge.

6. Place the first new slab-perimeter node to the top-left edge of the stairs: move the rubber-band cursor over the stair corner and click it with the filled-pencil cursor to add the new node here (point 3).

7. Add further slab nodes, as above, and move these to the corner points of the stair (points 2, 4 and 5).

6. Activate the 3D window while the camera is still selected. You can also activate the ‘Show Selection / Marquee in 3D’ command from the context menu for the same result.

From the perspective view it is clear that there is no opening in the slab for the stairway; so the outline of the gallery slab must be modified to accommodate the staircase.
8 Deselect the slab as soon as you are ready with the edge modifications, and open the 3D window to display the results. (Select the previously placed camera and open the 3D window, or activate the pre-set ‘05. Interior View’ from the Camera folder of the Navigator View Map.

9 Notice that the gallery slab has been modified: an opening has been made.

5.4 Editing Building Elements with ‘Find & Select’ in the 3D Window

Let’s modify the internal surface finish for all external brick walls on all stories in the 3D window. The easiest way to do this is to use ArchiCAD’s powerful ‘Find & Select’ function. ‘Find & Select’ gives you the ability to find and select building elements of your project with various, editable criteria and properties.

1 Activate the ‘5.4 Editing in 3D’ pre-set view from the Navigator View Map to open an internal perspective view of the project.

2 Activate the ‘Find & Select’ command from the Standard Toolbar or bring up the Find & Select dialog box from the Edit menu.

3 Use the ‘Fewer Choices’ or ‘More Choices’ buttons to add or remove selection criteria. These are based on element properties and here set it to leave five criteria: Pencolor, Material and Fill, Line Type and Layer – as you can see in the screenshot below.

4 Activate the eyedropper button from the Standard Toolbar and move your cursor over any of the internal wall surfaces and click to transfer these as ‘Find & Select’ criteria. Note the immediate changes – Pencolor, Material and Fill properties – in the Find & Select dialog box.

5 Now select the ‘plus’ (add to selection) button to select all the walls with the previously loaded properties. Notice that the quantity of selected and editable elements changes to 6 in the bottom left corner of the dialog box. This indicates that all the six walls are selected with similar properties – regardless of whether they are visible in the 3D view or not.

6 Press the ‘Wall Tool Settings’ button in the Info Box to open the Wall Settings dialog box in order to change the internal surface material of the selected walls.
7 Activate the Model panel of the Wall Selection Settings dialog box and unlink the surface materials using the ‘Chain’ button, then click the ‘Right Material’ material pop-up menu to change the internal surface material of the selected walls to ‘Surf-Light Decorative’ from the material pop-out list.

8 Now select ‘OK’ to apply the changes and to return to the 3D window to see how the view has been updated with the new material settings.

5.5 ADDING AND ADJUSTING HANDRAILS ON THE GALLERY LEVEL

Let’s now add some handrails to the terrace and to the gallery on the upper level and adjust their length to the existing building elements.

1 Activate the ‘5.5 Adding V Handrails’ pre-set view from the Navigator View Map to display the upper floor plan.

2 Activate the Object Tool in the Toolbox and then the ‘Rail-01’ entry from Favorites to add some rails to the terrace and to the gallery on the upper floor.

3 In the Object Settings dialog box, preview the Rail object’s parameters and settings and to make sure that the ‘Rotation Angle’ value is set to 90 degrees on the ‘Parameters’ panel. Click OK to leave the dialog box.

4 Select the diagonal geometry placement method from the Info Box before placing the Rails on the floor plan.

5 Click inside the bottom left corner (point 1) on the left of the balcony slab to start placing the first railing.

6 Move the cursor upwards to the internal surface of the terrace parapet wall (point 2) to define its length.

7 Repeat the previous two steps – using points 1 and 2 on the right – to place another rail on the right side of the terrace and to also add a vertical railing to the end of the stairs (points 3 and 4).
5. DESIGN EVALUATION – ADDING CIRCULATION AND OTHER OBJECTS

Activate the ‘5.5 Adding H Handrails’ from the Navigator View Map once you are done with all the vertical railings on the terrace, change the rotation angle value to 0 degrees in the Rail Object Settings dialog box, on the ‘Parameters’ panel to insert some horizontal rails.

Place the horizontal railings along the staircase, and along the edge of the gallery slab. Start adding the railings at point 1 and complete them at point 2.

5.6 ADJUSTING THE POSTS OF THE RAILING IN THE 3D WINDOW

1 Activate the ‘5.6 Adjusting Handrails in 3D’ pre-set view in the Navigator View Map to display the gallery railings in the 3D window and select the gallery handrails.

Notice that the next view has been saved with a pre-set marquee selection. Only a certain part of the project is displayed and the roof elements are not shown in this view.

It is clear that there are only three vertical posts along the railing at the edge of the gallery slab, and it is necessary to add more posts for stability reasons.

2 After selecting this railing, open its Object Selection Settings dialog box by clicking the Object Icon in the Toolbox.

3 Open the Parameters panel in the dialog box and change the ‘No. of Posts’ under ‘Post Parameters’ to “10”.

Watch Movie
4 Click ‘OK’ to confirm the new parameter settings.
5 Check the result, which is immediately visible in both the 3D and the floor plan views.

**Hint:** You can also use 3D cutting planes to create tailored 3D cutaway views with ArchiCAD to help with design evaluation and your project presentations.

Activate View > Elements in 3D View > 3D Cutting Planes to set 3D cutting planes for the current 3D view. Use the mouse to define cutting planes in the three views and click with the eye-cursor to define which part of the cutting plane should be removed. You can switch the 3D cutting planes on and off at any time using the View > Elements in 3D View > 3D Cutaway option.
5.7 ADDING FIXTURES AND FURNITURE

We’ll now add some bathroom fixtures and other furniture to the project.

1. Activate the ‘5.7 Adding Furniture’ pre-set view from the Navigator View Map in order to go to the lower floor plan view and then zoom into the bathroom area to add some objects – bathroom fixtures – to the project.

2. First select the ‘Toilet’ from the Favorites and ensure that the regular geometry placement method is activated and that the rotation angle value is set to 180 degrees in the Object Settings dialog box on its Parameters panel.

3. Switch on the display of temporary snap points on the Standard Toolbar and ensure that this is set to “Half – Between intersection points”. Move the cursor over the upper perimeter line of the block wall in the toilet area.

4. Click the temporary special snap point – with the check mark cursor – in the middle (point 1) of the wall segment to place the toilet object.

5. Now select the ‘Basin’ object from the Favorites.

6. Activate the “Set Special Snap Values” dialog box and enter “6” for Divisions and select OK to close this dialog box. Ensure that the “Division (6) – Between Intersection Points” temporary snap point generation method is enabled.

7. Move the cursor over the perimeter of the block wall in the bathroom area and click the second temporary snap point (point 2) from the left with the check mark cursor to place the basin object.

Let’s add a piano and a piano chair to the exhibition space.

8. Choose the ‘Piano’ and the ‘Piano Chair’ objects from the Favorites and place them on the Floor Plan – at points 3 and 4 respectively – as the screenshot indicates – to furnish the hall downstairs.

9. Check the result in the 3D window by activating the ‘05 Perspective’ view of the ‘Camera’ folder in the Navigator View Map.
5. DESIGN EVALUATION – ADDING CIRCULATION AND OTHER OBJECTS

Hint: You can also add elements to the project in the 3D window. In this case ArchiCAD’s ‘Gravity’ feature can simplify your work. You can try this by activating the ‘06 Perspective’ pre-set view and selecting the ‘Piano-Chair’ from the Favorites and the regular placement method from the Info Box. Select the ‘Gravity to Slab’ (second) button from ‘Gravity’ in the Coordinate Box. Move the cursor over the lower floor-slab – next to the piano – and click to place some chairs on this slab. Now move the cursor over the gallery slab and click here as well to place further chairs. Notice that switching on gravity helps you to determine the elevation height of the objects to be placed, and you can easily adjust their elevation height to slabs, roofs and meshes – simply choose the appropriate button from the Gravity options.
6. DOCUMENTATION – ZONES, DIMENSIONS AND DETAIL CALLOUTS

ArchiCAD incorporates a wide range of design documentation tools and techniques and some of these tools will be briefly presented in this chapter.

- ArchiCAD’s Zone Tool helps to identify 3D spaces and stores multiple attributes and properties associated with them. Rooms and groups of spaces (for instance, departments or areas with similar functions) can be easily identified, with the help of colored fills, and even zone identifiers – or space stamps – can be assigned to them with a single click.

- ArchiCAD’s automatic and associative dimension feature refer to project-specific locations. In reality, this means, that you are free to develop and edit all the elements in your design project – the previously created associative dimension chain will always be automatically updated – without spending any extra time on dimensioning.

- ArchiCAD’s detail drawing views are extremely helpful at the project documentation stage, since they provide you with the possibility of re-using and even further enhancing your existing 2D details that could be stored in various vectorial file formats, such as DWG, DXF or DGN.

6.1 ADDING A NEW 3D ZONE USING THE AUTOMATIC PLACEMENT METHOD

Let’s define the room usage and spaces in the building using the smart, 3D Zone functionality of ArchiCAD.

Open the ‘ArchiCAD Guide Chapter 06.Pla’ ArchiCAD project file to complete this stage of the interactive, hands-on ArchiCAD training guide.

Please study the “Getting started with the ArchiCAD Interactive Training Guide” chapter – if you need more information on how to set up ArchiCAD, select the desired ArchiCAD Work Environment, and open the training guide project files.

1. Activate the “6.1 Adding 3D Zones” pre-set view in the ArchiCAD Guide/Chapter 6 folder of the Navigator – View Map.

2. Activate the Zone Tool and double-click ‘Zone-01’ in the Favorites and ensure that the ‘Automatic, Inner Edge Reference line’ construction method is selected in the Info Box.

3. Click once on the lower floor plan view, inside the exhibition space area (point 1), to place the first zone. ArchiCAD will automatically analyze the plan geometry of the zone area – it will be surrounded by the block walls.

4. After the first click, the hammer cursor appears, indicating that the position of the stamp needs to be determined.

5. Click the middle of the exhibition space (point 2) to place the zone identifier.

6. Repeat these steps to place all the other zones on the lower floor: double click ‘Zone-02’ from the Favorites and place a zone inside the entrance enclosure; double click ‘Zone-03’ from the Favorites and place a zone inside the toilet.

7. To place the next zone in the bathroom, change the name of the zone to ‘Washroom’ before placing it, since this space has the same ‘7 Other Usage’ category as the toilet.
6.2 ADDING A NEW 3D ZONE USING THE MANUAL PLACEMENT METHOD

Let's use the manual – polygonal – method to place the next 3D zone at the gallery level.

1. Activate the ‘6.2 Adding 3D Zone manually’ pre-set view to switch to the upper story now to place the next zone at the gallery level.

2. Activate again ‘Zone-01’ in the Favorites and change its name to ‘Gallery’ and its number to ‘05’ in the Info Box.


4. Start to draw the polygonal shape of the zone at the corner points of the gallery slab. Select the first (straight segment) option from the pet palette.

5. Start with the upper left corner point (point 1). Place the cursor over the edge of the slab so that the check mark is visible and then click this edge to place the first vertex of the new 3D Zone.

6. Place the next vertex in the upper right corner point of the gallery (point 2), and continue with the other vertices at points 3 to 8.

7. To complete – close – the Zone polygon – after point 8 – click Point 1 again, or right-click to display the context menu, then choose OK.

8. Click now inside the Gallery space to place the 3D Zone stamp with the hammer cursor (point 9).

Hint: ArchiCAD’s zones are real 3D spaces. You can use them to create conceptual space studies as well as to create detailed space lists and area calculations (see below). You can trim the 3D zone spaces to slabs, roofs or beams – and similar to walls and columns to create more accurate volume calculations. Use the Options > Project Preferences > Zones option to fine-tune the zone-related calculations and element subtractions.
6. DOCUMENTATION – ZONES, DIMENSIONS AND DETAIL CALLOUTS

6.3 Editing 3D Zone Spaces in the 3D Window

1. Open the View > Elements in 3D View > Filter Elements in 3D dialog box to turn on the display of Zones in the 3D window.

2. Activate the ‘6.3 Editing Zones in 3D’ pre-set view to view the Zones in the 3D window.

Please note: all the layers – except the Zones layer – have been switched to ‘wireframe’ display to ensure better visibility of the Zones in the 3D window. Layer settings are also stored in the pre-set views of the Navigator View Map, so when you clicked the ‘3.6 Editing Zones in 3D’ view earlier, all the model display pre-sets stored with this view took place immediately.

3. Make sure that the Zone Tool is activated in the Toolbox and then select the Edit > Select All Zones command to select all the zones in the project.

4. Select the Design > Trim Zone command and then check ‘Trim Top’ and also ‘Roofs’ and ‘Ignore holes’ to trim the Gallery zone to the surface of the pitched roof.

5. The result will be visible immediately in the 3D window – the top of the 3D Zone of the Gallery has been adjusted to the internal surface of the slanted roof.
6.4 ADDING ASSOCIATIVE DIMENSIONS

Let’s now add some dimension chains to the design. ArchiCAD features associative dimensions; meaning that the created dimension points and chains will remember their original reference point. If you change the position or geometry of the dimensioned element, the dimension points and chains will update automatically and immediately, saving you a lot of coordination time. It is possible to create dimensions manually or by using the automatic dimension feature.

1. Activate the ‘6.4 Adding Dimensions’ pre-set view in the Navigator View Map to switch back to the lower floor plan view of the project.
2. Click the Dimension tool icon in the Toolbox, and activate the ‘Dim-Pln-01’ entry from the Favorites.
3. Activate the Wall tool in the Toolbox and choose the Edit > Select All Walls command to select all the walls on the lower floor.
5. Choose ‘Object endpoints’ and ‘Place dimension on four sides’ and enter 1’-7” as the distance between dimension lines.
6. Click any horizontal line (e.g. the horizontal edge of the external pavement slab at point 1) with the mercedes cursor to define the initial dimension direction.
7. Click next to the external edge of the southern external block wall (point 2 – as the screenshot shows) to define the position of the first dimension chain, and the automatic dimension chains will be placed on the floor plan all along the four sides of the building.
8. Use the Arrow Tool to select and use the “Stretch” option on the pet palette to place the upper S-01 Section marker in line with the E-02 Elevation marker – so that both the floor plan dimensions and the section marker can be read without obstructions.
9. Select an opening (e.g. a sliding door on the south external wall) and drag it to a new position.
   Notice how the corresponding dimension values have been updated instantly and automatically. Undo the change.
6. DOCUMENTATION – ZONES, DIMENSIONS AND DETAIL CALLOUTS

Go up a Story (View > Navigate > Stories > 1. Gallery) or activate the “Gallery” Entry of the Navigator – Project Map and create dimension chains on the Gallery level as well by repeating steps 2 to 7.

We’ll now add a radial dimension to the curved wall.

10 Activate the ‘6.4 Adding Radial Dimension’ pre-set view to zoom into the Entrance area on the lower floor.

11 Activate the ‘Radial-Dim-01’ entry from the Favorites to add a radial dimension to the curved wall.

12 Click the internal perimeter line of the curved block wall with the mercedes cursor to start the dimensioning process (point 3).

13 Click inside the entrance area to place the dimension line (point 4).

6.5 ADDING DETAILS TO THE PROJECT

Let’s develop and add some detail callouts to the project.

1 Open the ‘6.5 Adding Details’ pre-set view of the Navigator View Map to display the S-01 Section view.

2 Activate the Detail tool and then the ‘Detail-01’ in the Favorites and click the ‘Detail’ button in the Info Box to review the default Detail settings.

3 Make sure that the Reference ID of the new detail is set to ‘D-01’ and the name as ‘Handrail’.

AC10 Guide
Chapter 06-05.mp4
Watch Movie
4 Select ‘Create New Detail Drawing Window’ in order to create a
brand new detail view and to develop this detail.
5 In the Marker Settings area you’ll notice that the Sheet Number
and Drawing ID values are set to ‘Custom’.
This means that the naming and numbering of this detail marker will
be automatically provided and updated once they are placed on a
layout sheet. This will help you to coordinate work and to save time
during the documentation process.

Hint: you can also **link the very same detail drawing content
to different detail markers** placed in various places in your
project. In this case, when you are about to place a new marker,
open the settings dialog box and check ‘Link this Marker to an
available Detail’ and click ‘Browse’ to search for the appropriate
detail drawing to be linked to.

6 Ensure that ‘rectangular’ geometry method is activated in the
Info Box before placing a new detail marker in the section window.
7 Zoom in on the gallery handrail. Now click close to the upper
right (point 1) and then to the lower left (point 2) corner of the
handrail to define the geometry of the detail marker.
8 Finally, click near to the middle of the handrail (point 3) with the
hammer cursor to define the position of the marker.

To save settings and return to the drawing area, click OK.

Please note: You can select a
marker and use the pet palette
buttons to: modify its position;
change the orientation or the length
of the reference line; or modify the
radius of the rounded corners of the
marker rectangle, etc.
9 Add more detail markers to this section view as shown in the
screenshot.
6. DOCUMENTATION – ZONES, DIMENSIONS AND DETAIL CALLOUTS

Adjust the Detail IDs and enter the name in the Detail Settings dialog box. Create a ‘D-02 Floor’ detail at the wall junction of the external curved wall and the terrace slab, ‘D-03 Lintel’ detail at the lintel of the sliding door, and ‘D-04 Sill’ detail at the sill of the gallery window.

Ensure the new details entries are all visible and accessible from the Project Map/Details folder of the Navigator.

6.6 MERGING AND ADJUSTING EXTERNAL DWG DETAIL DRAWINGS

1. Open “D-01 Handrail” detail window from the Details folder of the Navigator Project Map. This will open the ‘D-01 Handrail’ detail drawing window.

   Please note: you can also open any detail drawing – or any other project view – by double-clicking on its name in the Navigator Project Map.

2. Check the draft detail drawing, which ArchiCAD automatically extracts from the building elements of the project.

   You can use ArchiCAD’s robust 2D functionality to enrich and to work out this callout view, or, for instance, you can also merge an existing external detail drawing from a DWG file.

3. Activate the File > File Special > Merge command and select ‘DWG file (*.dwg)’ from the Files of the type list of the Merge file dialog box to merge an external DWG file to the ArchiCAD project.

4. Browse to select and merge the attached ‘D-01 Handrail Detail.dwg’ drawing file from the ‘DWG Detail Drawings’ folder in the folder of the current chapter on your computer.

5. Select the ‘Specify On-Screen’ Insertion Point method, select the “Special Built-in Translator” and then click ‘Place’ to place the external handrail detail drawing into the currently active ‘D-01 Handrail’ detail window.
Please note: you can create your own, customized DWG translator sets to fine-tune the content of the imported and exported DWG files. You can modify the Drawing Unit and adjust various attributes, including Layers, Pens and Colors, Line Types, Font-style conversions, etc.

Modify and adjust the merged DWG detail drawing and adjust the detail boundaries.

Feel free to edit and modify any other parts of the detail: select and delete unnecessary lines and fills from the window if you wish, and so on.

Repeat the same procedure for the other three details. First open the detail drawing (D-02 Floor, D-03 Lintel and D-04 Sill) window from ArchiCAD’s Navigator Project Map, and then merge the corresponding DWG detail drawing (D-02 Floor Detail.dwg, D-03 Lintel Detail.dwg and D-04 Sill Detail.dwg).
Hint: ArchiCAD’s robust 2D tools are always there to help in any project design view. Try out all the tools in the ‘Document’ area of the Toolbox: various dimensioning tools, Texts, Labels, Fills, Arcs and Circles and Ellipses, Lines, Polylines, Splines, Hotspots, and Figures, all help you to create professional drawings and details. See ArchiCAD’s user manual for further details of these tools.
Please take a look at a “real-life” detail drawing sheet, prepared by Liljewall Architects, Sweden, using ArchiCAD.

**Hint:** ArchiCAD’s Text tool allows you to easily create and edit tabulated text using the power and functionality of any text editor. You can use different styles, fonts, colors, etc., within a text block. Imported text entities (e.g. from Microsoft Word or from external DWG files) will also retain their original formatting.

5 inch concrete screed on concrete floor planks to Structural Engineer’s specification
7. DOCUMENTATION – INTERACTIVE ELEMENT SCHEDULES AND LISTS

This chapter will provide a conceptual overview of the various element schedules and component lists. ArchiCAD’s enhanced Interactive Element Schedule provides intelligent, two-way communication between the schedules and the design project, ensuring that even last-minute changes will be accurately and consistently reflected in the model and documentation. You can also export the created schedules in various file formats.

7.1 WORKING WITH INTERACTIVE ELEMENT SCHEDULES

Open the ‘ArchiCAD Guide Chapter 07.Pla’ ArchiCAD project file to complete this stage of the interactive, hands-on ArchiCAD training guide.

Please study the “Getting started with the ArchiCAD Interactive Training Guide” chapter if you need more information on how to set up ArchiCAD, select the desired ArchiCAD Work Environment, and open the training guide project files.

1. Activate ‘7.1 Creating IES’ to go to the lower floor plan and to zoom in on the Entrance area, as shown in the screenshot.

2. Activate the Document > Schedules and Lists > Schedules > Window List factory default schedule. ArchiCAD will now generate a pre-set window schedule using the current stage of the design project model.

3. Click “Scheme Settings” at the top-right corner of the Window List Schedule to adjust its settings.

4. Select – highlight – the “Window list” entry on the Schemes panel of the Scheme Settings dialog box and open the “Fields / Window List” sub-panel to add some fields to the schedule.

5. Unfold the “Window/Door” item in the “Available parameters”, scroll down and select – highlight – the “Preview Picture” item, and click “Add” below to add this field to the active schedules fields.
6 Scroll further down in “Available parameters” and select “Width” to the end of the list. Click “Add” again to also add this parameter to the active schedule fields.

7 Now move the newly added “Width” parameter using the handle on the right, under the existing “Orientation” item.

8 Click “OK” to leave the dialog box. ArchiCAD will immediately process all the added fields and re-generate the updated schedule, based on the current stage of the project model.

9 Now select the “Width” entry of the first column (W M Bottom Hung) window.

10 Resize and move the Schedule / Window List dialog box, if necessary, so that the ‘W M Bottom Hung’ window at the entrance is visible in the floor plan in the background.

11 Change the Width value to 3’ and then notice that the floor plan will be immediately and automatically updated in the background with the new width parameter.

12 Undo the change by entering the 1’-6” value again for the width, again notice the automatic update, and finally close the schedule window.

**Please note:** the Interactive Element Schedule dialog box enables you to control and edit all the major characteristics of any type of ArchiCAD element from the schedule sheet with great ease of use and continuous graphic feedback.

The fine-tuned element lists can also contain graphic entities. You can include the floor plan, elevation or 3D representation of the elements. The spreadsheets can be placed on layouts afterwards and they will be handled as an integral part of the project documentation set – similar to any other project view or drawing.

**Hint:** Note that you can also save generated lists from ArchiCAD in Microsoft Word (.doc) and Excel (.xls) format on the Microsoft Windows platform.

**Hint:** You can also display some prepared **element, component and zone lists.** Double-click on the entries in the Navigator/List folder to view various text and graphical lists and schedules. These lists and schedules can be fine-tuned and configured to meet different needs, expectations and standards.
8. PRESENTATION

ArchiCAD delivers state-of-the-art visualization and presentational tools: no expert knowledge is required to produce stunning renderings or fly-through movies. Virtual Reality presentations and animations can also be generated directly in ArchiCAD, right out of the box:

- The industry standard LightWorks rendering engine ensures high-quality presentation images at incredible speed.
- The fully customizable Sketch-Rendering engine can provide a free-hand, sketch-like touch to your presentation images.
- Cameras are not only there to create fully rendered fly-through movies of your project; but also for you to benefit from Virtual Reality Scenes and Panoramic objects, providing a full understanding of all those space relationships which are so difficult to depict using plain plans and other project views alone.

8.1 CREATING A PLATEAU SLAB

Open the ‘ArchiCAD Guide Chapter 08.Plat’ ArchiCAD project file to complete this stage of the interactive, hands-on ArchiCAD training guide.

Please study the “Getting started with the ArchiCAD Interactive Training Guide” chapter, if you need more information on how to set up ArchiCAD, select the desired ArchiCAD Work Environment, and open the training guide project files.

1. Activate ‘8.1 Creating a Plateau Slab’ to switch to the ground floor plan to add a simple building plot area (plateau slab) to the project using the slab tool.
2. Switch off Grid Snap and Grid Display if they are switched on in the View menu, and ensure that the Tracker is switched on in the Standard Toolbar.
3. Activate the Slab tool in the Toolbox, activate ‘Slab-05’ in the Favorites and ensure that the Tracker is switched on to allow precise geometry input using the keyboard.
4. Place a slab using the rectangular geometry method around the building, press x, then type 63’, then y and 90’, then Enter to define the top right corner of the slab (point 1).
5. As you move the cursor diagonally towards the lower right you will see the Guide Lines appear. Press X to switch to input mode, select the Width field in the palette and enter 160’, then Height to enter 160’.
6. Select enter to place the second – diagonal – corner of the slab (point 2).
7. Select the plateau slab and cut a rectangular hole in it around the paving slab by simply clicking two of the diagonal corner points (points 3 and 4) of the paving slab (having first selected the plateau slab you just created).
8.2 ADDING CAMERAS AND CAMERA VIEWS TO THE PROJECT

Let’s add some cameras to the project to create various presentation images, fly-throughs or virtual reality panoramas or scenes.

1. Activate the “8.2 Adding a Camera” pre-set view in the Navigator – View Map.

2. Activate the Camera tool from the Toolbox to place a new camera in the floor plan view with the help of the Tracker; enter x 33’ and y 52’-6” for the X-Y location of the Camera (point 1).

3. Place the Camera Projection Target using the Tracker. Enter also 66’ for Distance and 41 for Angle (point 2) and select enter to place the Camera Target on the floor plan.

4. Select the new camera (by shift clicking it) and open its settings by clicking the ‘Camera’ button in the Info Box. As you will see in the Camera Settings, the newly created camera has been added to the previously defined “00 ArchiCAD Guide” path.

5. Enter 3.23 for both the Camera and the Target Z values and set the View Cone to 35 degrees, the Sun Azimuth to 140 degrees and adjust the other values as illustrated in the screenshot. Click ‘Apply’ to apply the modified settings to the selected camera. Close the Camera/VR Settings dialog box when you are done making the adjustments.
6 Click the 3D Window button to display a 3D view from the camera’s viewpoint. (Alternatively you can also double-click the new Camera in the 3D folder of the Navigator Project Map)

We’ll now add some more cameras to the current path. This can easily be done while navigating in 3D. In the perspective projection mode you can navigate using both the ‘Orbit’ and ‘Explore’ modes. Switch on the ‘Orbit’ mode and use the Arcball cursor to navigate in the 3D window around a ‘fixed’ view-target point and hold down the Shift key to ‘pan’ the current view.

The 3D Explore information palette gives some brief details of 3D navigation for ‘Explore’ mode navigation.

7 Switch to ‘Orbit’ mode navigation, use the cursor and the Shift key – if necessary – to navigate in the 3D window. Activate the ‘3D projection settings’ dialog box from the context menu (CTRL+Click on MacOS, Right-click on WIN) while you are in the 3D window to adjust the camera or target point settings manually and/or define the Sun settings, as desired.

8 When you are satisfied with the specified view, select ‘Save Current Projection’ from the context menu (CTRL+click on MacOS, right-click on WIN) over the Navigator Project Map/3D/‘00 ArchiCAD Guide’ and add the new camera to the current path.

9 Add three more cameras to the current ArchiCAD Guide path from different external perspective views.
8.3 CREATING A SKETCH-RENDERED PRESENTATION IMAGE

There are four different, easy-to-use rendering engines shipped with ArchiCAD 10, giving you the opportunity to create state-of-the-art presentation renderings in different styles, at any stage of the design development.

1. Open the pre-set ‘8.3 Sketch Rendering’ view from the Navigator View Map.

2. Activate the Document > Creative Imaging > Photorendering Settings dialog box to set all the parameters and characteristics of the selected rendering engine.

3. Select the Sketch rendering engine and choose the pre-set ‘Koh-I-Noor’ sketch style and black line color on the ‘Basic Settings’ tab. Make sure that ‘Show 3D Vectorial Hatching’ is checked and that the ‘Background’ is set to a single, white ‘Color’ on the ‘Background’ panel of the dialog box.

4. Select Document > Creative Imaging > PhotoRender Projection to create a rendered image with the previously defined Sketch rendering engine.

Simply double-click any of the saved camera views in the path to re-open their saved views.
Feel free to explore the various options in Enhancements, Line and Hatch Settings, as well as the Shadow Line and Background Settings tabs in the PhotoRendering Settings dialog box. You can use the ‘Partial Rendering’ tab to reduce the rendering range only for a part of the image, to try the current settings. This can be very helpful in the case of complex building models to reduce rendering time, or just to test the current settings. Please have a look at the following images. These illustrate some sketch rendering variations showing/hiding 3D Vectorial Hatching and Vectorial Sun Shadows.

Once you are done fine-tuning the individual rendered image, you can save it in various raster image formats using the File > Save as command.

You can also add the ‘PhotoRendering’ window of the current camera view to the Navigator/View Map by clicking the ‘Save current view’ button on the Navigator. Don’t forget to select the ‘Photorendering Window’ on the ‘3D Only’ tab when you wish to reuse the carefully set photorendering settings window at a later – e.g. documentation – stage of your work.

The pre-set ‘8.3.1 Sketch Rendering’ view in the Navigator/View Set represents the saved PhotoRendering window created by the Sketch Rendering Engine.
8.4 Creating a LightWorks-Rendered Presentation Image

Let's try now the high-quality, industry standard LightWorks® rendering engine, which can dramatically boost your presentation capabilities and is available out of the box with ArchiCAD.

1. Activate the pre-set “8.4 LW Rendering” view from the Navigator View Map.

2. Open again the Document > Creative Imaging > PhotoRendering Settings dialog box and switch to the LightWorks Rendering Engine.

3. Open the background tab, select the Picture radio button in the Background image area and click ‘Browse Picture’ button to search and select the ‘Sky_clear2_photo.jpg’ background photo from the Background Images 10/Photos 1024x768 10 folder in the loaded library. Click ‘OK’ to leave the dialog box.

4. Activate the Document > Creative Imaging > PhotoRender Projection command or press F6 to render the current camera view with the LightWorks rendering engine.

You can also simply double-click the ‘8.4.1 LW rendering’ pre-set view from the Navigator View Map to open the previously described LightWorks rendered image.

**Hint:** Use the Options > Element Attributes > Materials command to set up and fine-tune all the material properties. These settings will determine the quality of your renderings. First select the rendering engine at the ‘Create Image with’ menu, and use the various panels to adjust and modify the properties. You can select different textures, transparency and reflection options, etc.

Feel free to experiment with different settings and materials. Use the LightWorks and Sketch rendering engines to set up and try different line-colors, line styles, showing vectorial sun shadows and 3D hatches, as well as Material settings. You can also apply different paper textures as a background image to further enhance the style.
and quality of your presentation. You can simply activate the 8.5.1 – 8.5.9 preset views in the Navigator View Map to see some pre-set samples.
**Hint:** Besides photoreal images, ArchiCAD also enables you to create Panoramic VR (Virtual Reality) Scenes and Objects as well as flythrough movie clips. The advantage of VR Scenes and Objects over still, rendered images is that the viewer is able to freely navigate in these virtual reality scenes and objects corresponding to their mouse movements, and to investigate the project from various random points of perspective, instead of having only one fixed viewpoint. To create a VR Object or a VR Scene, simply select the Camera tool, as before, open its settings and select the VR Object or VR Scene tab page. Adjust the necessary settings, place a VR Camera on the plan and choose the Document > Creative Imaging > Create VR Scene (or VR Object) command to see the results. To create a flythrough, simply place multiple cameras in the path of the flythrough, as described earlier. Once you are set, all you need to do is to render the flythrough using the Document > Creative Imaging > Create Fly-Through command.
9. PUBLISHING

ArchiCAD provides users with efficient and fine-tuned publishing procedures.

On one hand, this ensures that all the published project views and documents will be fully updated and present the current – latest – design stage. You can be sure that last-minute change to the gallery railing will be updated in a consistent manner in all the other corresponding views (plans, sections, elevations, schedules, renderings, etc.).

On the other hand, ArchiCAD also gives the option to publish fine-tuned and target-specific, tailored project documents: you can use specific layer sets and freely turn off all the fills and hatches, for instance, when you share your project data with your structural engineer. You can also turn on all the necessary fills and related layers when assembling a project documentation set for your landscape designer.

And the best part is that you can remotely share your design-development project data with clients and colleagues for review and mark-up, regardless of whether they have ArchiCAD installed or not.

9.1 CREATING A NEW CUSTOM PROJECT VIEW

So far every step of this guide started by activating a pre-set view from the ArchiCAD Guide folder of the Navigator View Map. Let’s summarize briefly the advantages and benefits of pre-set project views by creating a few of these.

First we will set up – define – a new model view (scale, display properties, layer combinations, dimension standards, etc.) and afterwards we will save it to the new View Map folder.

Open the ‘ArchiCAD Guide Chapter 09.PlA’ ArchiCAD project file to complete this stage of the interactive, hands-on ArchiCAD training guide.

Please study the “Getting started with the ArchiCAD Interactive Training Guide” chapter – if you need more information on how to set up ArchiCAD, select the desired ArchiCAD Work Environment, and open the training guide project files.

1 Switch to the ‘Project Map’ in the Navigator to begin to configure a new project plan view, then unfold the ‘Stories’ container and double-click the ‘1. Gallery’ item to switch to the Gallery floor plan project window. Click the ‘Fit in Window’ button at the bottom of the floor plan window to fit the complete gallery plan view to the floor plan window. You can also use the ‘Zoom In’ button or mouse wheel to zoom in on any part of the gallery plan.

The Navigator Project Map enables you to access any design project view in seconds. This means that you can unfold and activate any of the existing floor plans, sections and elevations, details, 3D views, Element Schedules and Lists, etc.

Let’s create a new layer combination with custom defined layer settings.

2 Open the Document > Layers > Layer Settings (Model Views) dialog box to manage layers.

Here you can freely add or delete, show or hide, lock or unlock, or rename layers. It enables you, for example, to show only those layers which are required for our ‘Design Set’.
3 Select the ‘arrow’ icon in the top left corner of the Layers tab to unfold the ‘Layer Combinations’ tab page. Click ‘New’ at the bottom of the page to add a new layer combination set. Enter ‘Design Layer Set’ as the name. Click ‘OK’ to leave the New Layer Combination dialog box.

Let’s now define a custom project model view combination – to fine-tune the display and output options of the design.

4 Open the Document > Set Model View > Model View Options dialog box. Open the ‘Options for Construction Elements’ panel to define the representation of beams, openings, section makers.

You can make settings here to show the markers of openings on the plan, display or hide column symbols, define beam representation, etc.

5 Open the ‘Options for Fills & Zones’ panel to fine-tune the desired representation of Fills and Zones. Here you can set the exact representation of Fill Backgrounds, as well as Cut, Drafting, Cover Fills and Zone Backgrounds.

6 Once you are done with the configuration of the Model View Options, switch to the ‘Model View Option Combinations’ panel and click ‘Store as’ to save the current display settings with a unique name – ‘Design Model View’, in this example and click ‘OK’ to leave the dialog box.
7. Now open the Document > Floor Plan Scale dialog box to define the required floor plan scale. You can choose a scale from the drop-down list, or define a custom value. In this example, the floor plan scale will be 1:96.

Click ‘OK’ now to leave this dialog box.

8. Open the Options > Project Preferences > Dimensions dialog box to fine-tune all the various dimension types in the current project, including Linear, Angular, Radial, Level, Elevation, Opening, and Area dimensioning.

9. Once you are finished, click ‘Add’ to save the current dimension standard with a unique name – ‘Design Dimension Standard’ in this case, and click ‘OK’ to leave the dialog box.

Now the custom-defined project view is ready to be saved in the Navigator View Map for later re-use.

9.2 SAVING NEW CUSTOM PROJECT VIEWS

Now that we are done with the configuration – including Layer Combination, Scale and Model View options, Dimension standards, etc. – we’ll create a new View Map folder and save some project views here with the custom defined view options.

1. Click the ‘View Map’ button on the Navigator to switch to the View Map and click once the ArchiCAD Interactive Training Guide container at the top.

2. Click the ‘New Folder’ button to create a new folder in the root of the Project View Map. Provide a new name, for instance, ‘My Design Set’, and select ‘Create’ to leave the dialog box. The new view set folder has been immediately added to the Navigator View Map.

Note: Views and folders can be easily reorganized by dragging the elements in the tree structure of the Navigator.

3. Select the new ‘My Design Set’ folder and click the ‘Save Current View’ button to open the ‘Save View’ dialog box.

4. Expand the ‘Identification’ panel and select ‘Custom’ from the drop-down list for both ID and for Name. Enter ‘9.2.2’ for ID and ‘My Gallery Floor Plan’ for the name.

5. Expand the ‘General’ panel and select the previously defined ‘Design Layer Set’ as Layer Combination, and ‘1:96’ for Scale.

6. Expand the ‘2D Only’ panel and select ‘Design Model View’ at the Model View Options, and ‘ArchiCAD Training’ for Dimensions and ‘Current Zoom’ option at Zooming.

When you work in the 3D window and you wish to save a view from there, the ‘3D Only’ panel is also active and it helps you to define whether you wish to save the current ‘3D window’ view or a ‘Photorendered’ view.
7 Click ‘OK’ now to leave the dialog.

You can simply drag and drop the new view to the ‘Design Set’ folder if it is placed outside this folder.

You can get the same result if you switch to the Project Map in the Navigator and activate the desired project entries from here. In this case you will need to switch back to the ‘View Map’, when you wish to save the previously activated project entry.

8 As you will notice, the newly created – custom – Gallery Floor plan view has immediately been added to the Navigator View Map. The ‘Properties’ area contains brief details of the currently selected view. It also enables you to change the ID or the Name of the view at once. You can click ‘Settings’ at the bottom to open the ‘View Settings’ dialog, if you wish to redefine the selected view.

9 Activate the “First Floor” item in the Navigator Project Map to switch to the First Floor plan, and click the ‘Save current view’ button again to save this view as ‘9.2.1 My First Floor Plan’ in the previously defined ‘My Design Set’ container of the Navigator View Map. Make the same settings you used while creating the previous view, and click OK.

As you will notice, the newly created – custom – Gallery Floor plan view has immediately been added to the Navigator View Map.

The ‘Properties’ area contains brief details of the currently selected view. It also enables you to change the ID or the Name of the view at once. You can click ‘Settings’ at the bottom to open the ‘View Settings’ dialog, if you wish to redefine the selected view.

You can get the same result if you switch to the Project Map in the Navigator and activate the desired project entries from here. In this case you will need to switch back to the ‘View Map’, when you wish to save the previously activated project entry.

9.3 ORGANIZING AND PUBLISHING VIEWS

ArchiCAD’s publisher functionality is a powerful tool to share custom tailored project documents using various file formats, including DWG, DGN, DWF, PDF and many more, ensuring that anyone will be able to view the results of your work using the popular and free Adobe Acrobat Reader application on both the Windows and MacOS platforms.

All the publishing parameters need to be defined and set only once as your project design progresses.

Let’s now finalize the previously created ‘Design Set’, representing a design-development project documentation set with the help of the View Editor and publish this custom project design-development documentation set with the help of ArchiCAD’s Publisher.

1 With the Project Map active, click the ‘Project Chooser’ button and choose ‘Show Organizer’ from the pop-up menu to display the Organizer-View Editor dialog box – resize the dialog box, if necessary, for better reading.

Here you can organize and finalize the content of custom project views to be published subsequently. The View Editor enables you to
quickly create new View Folders and edit their content with great ease of use and speed.

2. Select the ‘View Map’ button on the right side of the Organizer, then select and unfold the previously created “My Design Set” custom project view container, and ensure that the “Project Map” button is activated on the left side of the Organizer.

3. Select the Sections/Elevations folder on the left and drag and drop it into the “My Design Set” folder on the right. You can add the elements of the folder one-by-one, or in one step, using the Shift or the Cmd (MacOS)/ CTRL (WIN) keys to select multiple views.

4. Repeat the same operation with the ‘Details’ container: drag and drop all the details from the project map to the View Map/My Design set folder.

You can also click the ‘Save view’ button below the Project Map to add the Details folder and its content to the View Map (on the right).

5. Select “My Design Set” folder on the left and click the “New Folder” icon in the bottom-right corner of the organizer. Enter “Floor Plans” and click “Create” to add this new view container to the set.

6. Drag and drop the existing “9.2.1 My First Floor Plan” and “9.2.1 My Gallery Plan” to the newly created “Floor Plans” folder under the “My Design Set” container in the View Map.

Please note that detail properties of the selected project view are displayed in the ‘View Properties’ area at the bottom.

After preparing by organizing the project views in the View Editor, we can proceed with the publishing.

7. Click the ‘Publisher Sets’ button in the top right corner of the dialog box to switch to the Publisher Mode.

Note that the left side of the Organizer automatically changed to the View Map mode, since you can only publish pre-set or saved project views or layouts.

8. Click the ‘Publisher Set Chooser and Manager’ button in the top right area of the dialog box, define a ‘New Publisher Set’ with the name ‘DWG Design Publisher Set’, and click ‘Create’.

9. Drag and Drop the previously finalized ‘My Design Set’ view set (or select it and click the ‘Add Shortcut’ button below the browser on the left) to add all these pre-set views to the new publisher set.
Select the ‘My Design Set’ publisher folder on the right side of the dialog box and expand the ‘Format’ area at the bottom to define the file formats you wish to publish to in this set.

10 Select the ‘DWG’ format, which will result in all the contents of the selected ‘My Design Set’ folder in the ‘DWG Design Publisher Set’ being set to DWG format.

You can click ‘Options’ to fine-tune the DWG export properties if desired.

11 Click the ‘Publishing Properties’ button now to set up the necessary publishing options.

You can choose between saving the files, printing, plotting or uploading the content to an Internet site.

12 Select ‘Save files’ now and then the ‘Browse’ button to define a publishing path of your choice on your local hard drive. Publisher will save the set to this folder.

13 Check ‘Create a real folder structure’ and click ‘OK’ to leave this dialog box.

14 Click ‘Publish’ now to start the publishing process.
Publisher will re-create all the custom project views and publish them using the previously defined file formats in one batch.

15 Close the “Organizer-Publisher” dialog box once the Publishing process has been completed.

**Hint:** You can also upload the published documents to an Internet FTP site. In this case – just as before – all you need to do is to choose the Upload to Internet option and the corresponding settings in the Publisher Set Properties dialog box. Click ‘Publish’ to publish the updated and up-to-date project view-set. ArchiCAD ensures that all the pre-set views, layer sets and display properties, scale and zoom are maintained when publishing.

To view this set, your clients do not need to have ArchiCAD installed on their machines nor have any knowledge of how to use ArchiCAD. A regular Internet browser (e.g. Internet Explorer) is all that’s needed to view, print or redline the published sets. ArchiCAD’s published files can be opened, reviewed and redlined in Project Reviewer, a free Java-based viewer embedded in all published documents – all you need to do is to check “Include Project Reviewer web environment” in the “Publisher Set Properties” dialog box. You can even send an automatic e-mail notification with ArchiCAD’s project publisher if you wish.

This is a great tool for clients, consultants, or firm principals, as no license or knowledge of ArchiCAD is required. Files redlined in Reviewer can be merged smoothly back into the original Virtual Building project database thanks to Project Mark-Up.
10. DOCUMENTATION – LAYOUTING

ArchiCAD provides you with a very powerful, hassle-free and comprehensive layouting functionality right out of the box: the Layout Book lets you layout various project views, as well as other materials from different sources, providing you with all the tools you need to achieve the production of high-quality working drawings and paper-based presentations that will be easily understood by engineers, construction partners and clients.

ArchiCAD enables you to reduce the time spent on documentation! The Virtual Building™ project model is at the cutting edge in effective documentation and management. Construction documents and files can be derived without any additional software and practically no repetitive work. Automatic page numbering, multiple master pages and intelligent title blocks reduce tedious work and makes compliance with office standards easier, thus saving you time.

10.1 PLACING PROJECT VIEWS ON LAYOUTS

Open the ‘ArchiCAD Guide Chapter 10.Pla’ ArchiCAD project file to complete this stage of the interactive, hands-on ArchiCAD training guide.

Please study the “Getting started with the ArchiCAD Interactive Training Guide” chapter – if you need more information on how to set up ArchiCAD, select the desired ArchiCAD Work Environment, and open the training guide project files.

1 Switch to the ‘Layout Book’ mode in the Navigator by simply clicking on its icon, and ensure that the “Tree by Subset” view is selected in the “Layout book display” menu.

Let’s add now some new layouts to the project layout book using some previously created custom project views.

2 Select the “Project Chooser” in the Navigator and select “Show Organizer” in order to switch to the “Organizer – Layout Editor” mode to add pre-set views to the layout book.

3 Select the View Map on the left and the Layout Book on the right side of the Organizer.

Note: The ArchiCAD Interactive Training Guide layout book already contains folders and layouts (e.g. Sections-Elevations, Details, Presentation Views) to help your work. In this exercise, you will complete the layout set by adding floor plans to the existing layout book.

4 Unfold the “My Design Set” View Map folder in the View Map (left side) and unfold and select the “Design Set” layout subset in the Layout Book (right) side of the navigator.

5 Click the “New Subset” button in the Layout Book (on the right) and enter the name “Floor Plans” and click “Create” in order to add a new layout subset under the selected “Design Set” container.

6 Select, by clicking, the previously added “9.2.1 My First Floor Plan” and Shift-click the “9.2.2 My Gallery Floor Plan” project view under the “My Design Set”/“Floor Plans” view container on the left.

7 Drag and drop the selected project views to the new “Floor Plans” layout subset on the right – in order to automatically place the two selected project views on layouts. Alternatively, you can also use the “Place Drawing” button to place the selected Views (from the left) on Layouts (to the right). The two existing pre-set project views are placed on two separate layouts under the “Design Set” layout subset.

You can also drag and drop the complete Floor Plan view folder to the Layout Book.
8 Close the “Organizer – Layout Editor” dialog box and double-click the newly created “My First Floor Plan View” to display the new layout with the drawing based on the previously created First Floor Plan project view.

As you can see the previously defined First Floor Plan view was automatically inserted on the default layout and added to the current layout subset, under the new “Floor Plans” layout container.

9 Shift-click the drawing on the layout and select “Drawing Selection Settings” or click the button in the Info Box to open the dialog box to adjust its properties.

10 Make sure that the Update Type is set to “Auto” update and that the “Store Drawing in the Project file” is checked.

11 Open the “Properties” panel of the dialog box and enter “100” [%] for the Size.

12 Open the “Frame” panel, and select “Manually resized frame” in Frame’s behavior.

13 Finally, select “Basic Drawing Title” on the Title panel and click “OK” to leave the dialog box to return to the layout.

14 Click any of the perimeters of the selected drawing to bring up the pet palette and activate the “Offset edge” button to adjust the drawing frame and offset all drawing frames as can be seen on the screenshot.
ArchiCAD automatically adjusted the drawing frames to include the entire floor plan view – that is the default frames set to display the plateau slab as well. However, we do not wish to show this element on the current view, so we will simply adjust the frames with the help of the pet palette.

A live hotlink has been established between the source project view and its drawing on the layout – thanks to the previously selected “Auto Update”. If the source view – the central project model – is to be modified, ArchiCAD will immediately “realize” this and all the changes will be automatically updated on all other project views and layouts as well – saving you a considerable amount of coordination time and headaches.

**Hint:** Use the “Drawing Tool”, located in the Toolbox to fine-tune and adjust the various properties and settings for all the project views and external drawing files which are placed on layout sheets. You can also select any of the drawings on the layouts and adjust all their Drawing Settings with the help of the Drawing Settings button in the Info Box.

**Auto vs. Manual drawing update:**

Using the Drawing Settings dialog box you can define the Drawing ID and Name method and specify if you wish to update the current drawing manually, or automatically (in this latter case ArchiCAD will automatically regenerate the drawing from the source design project view on the layout if the project file changes). This helps you to keep your project data always up-to-date and fully integrated.

Open the Frame panel to modify the size, angle of rotation, anchor point, Pen Set and Colors of a drawing item, or to add a border line. Adjusting the Frame behavior of a drawing can be convenient if you wish to create an ‘abstract’ polygonal drawing frame instead of the conventional rectangular frame (which is also set as the default).

In certain cases however, for instance in the case of high-resolution rendered views, it might be handy to specify a manual update, since automatic update might require more computing time on older hardware configurations. With manual updates, all you need to do is to select the drawing you wish to update and click the “Update” button in the Navigator Layout Book, or select the same “Update” option from the context menu (right-click in Windows / Control-Click on MacOS) in the selected drawing.

You can also define if you wish to store the drawing within the design project file: this enables you to handle all the related project information in one single file.

Use the Title panel to fine-tune the drawing title information, including not only font type and size and pen color, but also its content: you can easily show and hide the drawing name and scale, drawing and layout ID in the title if you wish.
10.2 Working with Master Layouts

We’ll now create some customized layout sheets. ArchiCAD allows you to create drawing layouts and sheets: you can benefit from automated layout, page and drawing numbering, automated text entities that needs to be defined only once per project, parametric detail markers, drawing grids and much more.

1. Open by double-clicking the “Default Master Layout” in the “Masters” folder of the Navigator Layout Book.

This is the current default master layout. All the new views and external drawing files are currently placed on this layout. The previously added floor plan views are also using this layout at the moment.

2. Click “Settings” in the Master Properties area to review the settings of the currently selected “B Architectural Landscape”.

The Master Layout Settings enable you to adjust and define all the various parameters of the current master layout; including Name, Paper-size, Orientation, Anchor Point, Margins, etc.

Now activate – by double clicking – the pre-set “B Architectural Landscape” in the Masters folder of the Navigator Layout Book.

As you can see, this pre-set master layout already contains some items and information which will be used throughout the layouts and drawing sheets of the current project. It has company logos and project preview raster images, as well as various textual and some graphic elements.
3 Check “Set as Default for New Layouts” to use the current layout for the newly added project-views and drawings, then click “OK” to leave the dialog box.

4 Activate the previously created “My First Floor Plan” layout.

5 Simply drag-and-drop the “B Architectural Landscape” master layout on the “My First Floor Plan View”, as well as on the “My Gallery Floor Plan” Layout Book entry to update its layout. 

Note: the layout of the First Floor Plan has been immediately replaced with the new, customized master layout.

Currently this text box contains a “fixed” – user added – text entry: “Fixed Drawing Name”. Obviously, most of the subsets and drawing layouts should have their own unique name in a project layout book. It would be a tedious task to type, verify and update these drawing titles individually and manually, so we’ll use ArchiCAD’s automated texts to ease, speed-up and fully automate this process.

8 Activate the Arrow Tool and enable Quick Selection and select — by Shift-Clicking — the text block in the drawing title area to select it, so that the text block is highlighted.

9 Activate the “Text” tool in the Toolbox, click inside the selected text box and then delete the current text “Fixed Drawing Name” (highlight the text, then press the “Delete” or “Backspace” buttons).

10 Activate the context menu above the text box by right- clicking (or Ctrl-Click on MacOS) and select the Insert AutoText > Drawing > Drawing name option.

As you might have noticed, the drawing name field does not correspond to the currently visible drawing on the layout, since it is set to a “Fixed Drawing Name” value on the master layout. Let’s change this fixed drawing title and ensure that all drawing titles — and other layout title entities — will be automatically generated and updated by ArchiCAD.

6 Activate the “B Architectural Landscape” in the Masters container of the Navigator Layout Book again.

7 Zoom in to the drawing name text box of the title block on the right.

Please note: automated drawing names will be immediately provided based on the drawings placed on this master layout.
As you will notice, the current content of this text box will change. The new “Drawing Name” AutoText will be automatically provided and updated on every individual layout – according to the drawings placed on that specific layout.

11 Activate the “My First Floor Plan” and “My Gallery Floor Plan” layouts and see how their drawing titles have been immediately and automatically updated by ArchiCAD.

Please note: you should also activate the “My Gallery Floor Plan” layout and repeat Steps 10 to 13 of the previous “10.1 Placing Project Views on Layouts” exercise to configure all the necessary settings and adjustments of the Gallery floor plan drawing.

Hint: There are various AutoText entries to help you when developing your project layout book. Some AutoTexts are generated from the individual properties of the current project views (name, ID, scale, magnification, etc.) placed on a layout.

There are also AutoTexts that are identical for a certain project (client name, Project Name, Address, Keywords, etc.). All this project related information can be defined at File > Info > Project Info, and all these Project Info items can be used as “AutoTexts” throughout the documentation process.

10.3 AUTOMATIC DETAIL NUMBERS AND DRAWING GRIDS

Let’s see now how can you work with custom-defined drawing grids on master layouts – benefiting from the fact that the detail numbering will be automatically created based on the grid cell where the detail drawing is placed.

This feature will provide automated drawing numbering, which is especially helpful when you need to coordinate large numbers of detail callouts in a project, even if they are situated on a single layout.

1 Open by double-clicking the “C Architectural Landscape-Grid” preset master layout in the “Masters” folder of the Navigator Layout Book.
2. Click “Settings” on the Master Properties tab page to open the Master Layout Settings dialog box, and then expand the Grid for Drawing IDs panel to review the grid settings for the current master layout. Click OK to leave the dialog box.

You can define the number of drawing cells, their layout and geometry, line-type, drawing ID logic and format.

3. Activate – by double-clicking – the “Gallery Details” layout under the “Details” layout subset of the Navigator Layout Book and click the “Fit in Window” button to fit the whole layout into the screen.

As you can see, this layout contains some of the detail drawings previously developed in ArchiCAD, using external DWG drawing files.

The detail drawing titles on this layout are pre-set to be generated according to the name and number of the drawing grid where they are located. For example, the drawing title of the ‘Handrail’ detail will
be generated as ‘A1 Handrail, since it is located on the ‘A1’ grid of the layout.

4 Delete the “B2 – Lintel” detail in the top right corner of the layout to free up some space there.

5 Select and drag and drop the “A2 Sill” detail drawing to a new drawing grid position – the currently free “B2” grid position – and notice how the name of this detail drawing will be automatically updated with the name of the new drawing grid cell ID.

6 Undo the previous two operations using the Edit > Undo command.
10.4 WORKING WITH PARAMETRIC, AUTOMATED SECTION AND DETAIL MARKERS

Parametric section and detail markers will save you a large amount of coordination time and effort and always give you an up-to-date layout book, ready to be published at any time.

1. Double-click to open the “DS-4 S-01 Section” layout in the Sections-Elevations container of the Navigator Layout Book.

2. Zoom in to the Lintel detail marker to review its content. As you can see, all the exact detail marker information – Drawing ID (Reference ID and Drawing ID), as well as the Sheet Number (Detail Name and Layout Number), have all been automatically filled on this section drawing (and also on the source section project view). As you remember, all these detail markers have been previously placed on the section view.

For instance, the Lintel detail marker is called ‘D-03 B2/Lintel DS6’, meaning that this lintel detail drawing is located on the ‘B2’ grid cell of the ‘DS6’ layout sheet of the project layout book, the detail ID is “D-03” and its name is “Lintel”.

Hint: You can fine-tune and adjust the sheet and drawing information displayed in the detail markers. Simply switch to the source project view (browsing the Navigator Project Map or View Map), select the detail marker you wish to adjust and activate its settings dialog box.

Open the Marker panel to adjust the marker settings, its geometry, drawing ID and sheet number, etc.

Let’s now change the location of the Lintel detail drawing and see how its marker will update.

3. Click on the “Details” subset in the Navigator Layout Book to select it, then click the “New Layout” button to insert a new layout in this container. Enter the name “New Detail Layout” and choose the “C Architectural...”
4 Drag and drop the new detail layout under the existing “DS6 Gallery Details” folder, so that the “DS7 New Detail Layout” name will be provided.

5 Unfold the “DS6 Gallery Details” folder and drag and drop the “B2 Lintel” detail drawing to the new “DS7” layout underneath.

6 Notice that the Lintel detail marker on the previously activated S-01 Section layout has been immediately updated to reflect the new position of the Lintel detail drawing (D-03 1/Lintel DS7).

Please note: if the S1-Section view has been set to “Manual” update, you also need to click the “Update” button on the Navigator to update the section view on the layout.

7 Undo the change, either by dropping back the Lintel detail drawing to its original layout, or by issuing the Edit > Undo command.

8 Activate the “DS4 S-01 Section” layout again and click the Fit in window icon to display the complete section view on the screen.

9 Zoom in to the Floor detail marker on the left side of the section, and notice that both the Drawing ID and Layout Number values are still “Undefined”.

This means that the “D-02 Floor” detail drawing has not yet been placed on any layout – so let’s now place it to the new detail layout.

10 Click on the “Project Chooser” button at the top of the Navigator and activate “Show Organizer” from the pop-up menu.

11 Select the “View Map” icon on the left side of the Organizer-Layout Editor, and “Layout Book” on the right side.

12 Browse and select the “D-02 Floor” detail in the “Details” container of the “Design Set” view map and drag and drop it to the “DS7 New Detail Layout” of the Details container of the Layout book.

13 Close the “Organizer-Layout Editor” and return to the previously opened “DS4 S-01 Section” layout and note that the Floor detail marker already displays “DS7”, indicating that the floor detail has been placed on this specific layout.

Please note: if the update type of the Section view has been set to “Manual” update, you need to click the “Update” button in the Navigator to complete the marker update on the layout.

14 Activate the “DS7 New Detail Layout” layout in the Navigator Layout Book to adjust the newly added “D-02 Floor” detail position and settings.
15 Drag the “D-02 Floor” detail drawing to the A1 – lower left – grid cell on the layout.

16 Select the detail drawing and click the Drawing Settings button in the info box to review its settings.

17 Open the “Identification” panel and change the “Drawing ID” to “By Layout” and click OK to close the dialog box.

Please also ensure that the Size field in the Properties panel of Drawing Settings is set to 100% and that the Frame > Frame’s behavior “Fit Frame to drawing” is checked before you leave this dialog box.

18 Note that the name of this detail drawing has immediately changed to “A1 Floor” on the “DS7 New Detail Layout” of the Details container of the Navigator Layout Book, reflecting the new drawing ID method. This actually indicates that the new detail drawing is located on cell “A1” on the layout.

19 Re-open the “DS4 S-01 Section” layout, zoom in to the floor detail marker and note that this detail marker has been also been automatically updated to reflect the new layout ID (A1) of the Floor detail drawing.

Please note: if the update type of the Section view has been set to “Manual” update, you need to select the “Update” button on the Navigator to complete the marker update on the layout.

Section markers on the different project floor plan views behave in a similar way to the smart detail markers: they also automatically adjust their content to reflect the layout sheet on which the corresponding section views are located.

20 Activate the “DS1 My First Floor Plan” layout under the “Floor Plans” container of the Navigator Layout Book and zoom in to the Section and Elevation markers to review their content.

Please note: All the section and elevation markers have been automatically named according to the ID of the corresponding section and elevation, and the name and number of the layout where the corresponding section or elevation is located. For
example, the S-01 Section marker on the floor plan is called ‘S-01 / Section DS4’, since the S-01 Section is located on the DS4 layout. If you change the order of section layouts in the Navigator Layout Book, all the corresponding markers on all the layouts – including the floor plan markers – would also be updated automatically.

Hint: If your project views and drawings are set to manual update, ArchiCAD will automatically warn you if you open an existing design project file having any layouts that were changed throughout the design development.

Select “Skip All” if you wish to proceed without updating any of the drawings, or select “Update All” and ArchiCAD will update all drawings on the layout to reflect the latest stage of the design project.

Alternatively, you can also open the Drawing Manager to review and manage the drawing settings individually in the layout book. Here you can update selected drawings, break the hotlink between the central design project file and the corresponding drawing on a certain layout, and you can also create a new hotlink by defining a new source for any of the selected drawings.

10.5 PUBLISHING THE FINAL LAYOUT BOOK

Browse between the different layouts to experience how easy it is to develop a professional project documentation set in ArchiCAD. You are free to place different drawings having different file types on the same layout, use different scale and display options, insert and hotlink Microsoft Word, Excel and Project files, insert raster image files (including digital photographs), as well as high-quality, professional section, elevation plan and detail views.

The Project layout book will always be automatically updated as the project develops, since all the drawings and sheets are hotlinked to their source master content, so if any of the source information changes, ArchiCAD will instantly regenerate and update all the layouts automatically.

Once you are ready with the layouts, you can create an Adobe PDF (Portable Document Format) project documentation with a few mouse clicks.

1 Select the “Project Chooser” button at the top of the Navigator and select “Show Organizer” to set up a new PDF publisher set.

2 Select the “Layout Book” on the left side and the “Publisher Sets” on the right side of the “Organizer-Publisher”.

AC10 Guide
Chapter 10_05.mp4
Watch Movie
3 Click on the “Publisher Set Chooser and Manager” button above the “Publishing Properties” button and select “New Publisher Set”. Enter “Final Design PDF Set” for its name and click the “Create” button.

4 Drag and drop the “Design Set” container from the Layout Book browser (left side) to the newly created publisher set (right side) of the Organizer-Publisher.

5 Select the “Design Set” folder in the right-top and expand the “Format” panel at the bottom-right of the dialog box. Select the PDF from the drop-down list and ensure that the “Merge to one PDF file” option is checked.

Please note that you can choose from various (raster) image and (vector) engineering file formats when configuring a publisher set – including DWG, DGN and DWF – ensuring seamless collaboration with the extended design team and your clients.

You can also use the “Page Options” and “Document Options” settings to add headers or footers using various settings, or to define paper size and orientation.

6 Click the “Publishing Properties” bar and select the “Save files” publishing method from the drop-down list and define the location on your local machine where you wish to save the PDF design documentation set.

7 Ensure that the “This set” option is selected in the bottom-right corner of the dialog box, then click “Publish” to start the publishing process.

Please note: the newly created “My Design Set” publisher set will be saved with all its configurations and settings with the central design project file. As your design progresses to the next stage, all you need to do is to click “Publish” to create an updated PDF set.

8 The Publishing process will start now, ArchiCAD will regenerate all the project views so the published set will be fully updated – all the latest design changes and modifications will be incorporated.
9 Select the “Close” button once the publishing process is completed. Close the “Organizer – Publisher” dialog box and select File > Save to save the ArchiCAD design project file.

10 Open the new “Design Set.Pdf” file on your local machine using the free Adobe Acrobat Reader application to view your design project documentation set.
THE NEXT STEPS – EMPOWERING YOUR BUSINESS

We have covered a lot of material in this short presentation, but we are confident you will see how easy it is to use the ArchiCAD Virtual Building. You may have found the process different from traditional 2D CAD methods – which have clearly reached their limits and are increasingly being pushed aside by the next generation Building Modeling and simulation solutions.

The Virtual Building integrated building model concept, pioneered by Graphisoft back in 1984 and used by over 100,000 architects worldwide, offers huge advantages for architects and designers: accurate 3D representation of the building to support true coordination and estimating; superior visualization and animation for design development and presentation; automated documentation, calculation and simulation.

The creation of a new building demands joint effort, streamlined teamwork and close collaboration with other disciplines. Graphisoft ArchiCAD, through its multi-user environment, open architecture and seamless collaboration, puts you, the architect, fully in command when taking on this challenge.

Architect: paastudio, U.S.

Graphisoft offers this suite of high-performance building life-cycle tools. As a leader in these technologies, we invite you to acquire ArchiCAD today and share the competitive and strategic advantages that only Graphisoft can deliver through the Virtual Building. As design professionals embrace the Building Modeling concept, Graphisoft ArchiCAD, teamed with its complementary products, is rapidly becoming the design tool of choice around the world.

To find your nearest ArchiCAD reseller or distributor, contact any Graphisoft office or visit www.graphisoft.com/distributors.

Thank you for taking the time to follow this short demo and tutorial. We hope it was beneficial for you and we wish you every success in your architectural practice.